451 <anquetil@equus.dial.uottawa.ca>... unresolvable host name......

451 <anquetil@equus.dial.uottawa.ca>... unresolvable host name......

Post by Nicolas Anqueti » Sun, 04 Jul 1999 04:00:00



HELP !!!

I am trying to send emails from my computer.  I have a PPP account with
dynamic IP.

From what I understand, the PPP server as a name for every IP it
assigns.  When I set `hostname' to correspond to that name, everything
works fine, but if I use the name I choose for the computer (`equus')
then the mail hub I am using refuse my mails :


equus.dial.uottawa.ca, see RFC 1123, sections 5.2.2 and 5.2.18.

This may also be linked to the firewall that the university is using...

Is there a solution to this?

Please help I already spent too much time on this to give up now, but
it's driving me nuts.

 
 
 

451 <anquetil@equus.dial.uottawa.ca>... unresolvable host name......

Post by Mohd H Misn » Tue, 06 Jul 1999 04:00:00



>HELP !!!

>I am trying to send emails from my computer.  I have a PPP account with
>dynamic IP.

>From what I understand, the PPP server as a name for every IP it
>assigns.  When I set `hostname' to correspond to that name, everything
>works fine, but if I use the name I choose for the computer (`equus')
>then the mail hub I am using refuse my mails :


>equus.dial.uottawa.ca, see RFC 1123, sections 5.2.2 and 5.2.18.

>This may also be linked to the firewall that the university is using...

>Is there a solution to this?

>Please help I already spent too much time on this to give up now, but
>it's driving me nuts.

You should use your ISP mailserver as your smarthost instead of sending your
mail directly from your machine.

--


|AMDK6-2/300/Linux2.2.10 | http://www.geocities.com/SiliconValley/3319/   |
-"Amnesia used to be my favorite word, but then I forgot it."

 
 
 

1. <><><> MOUNTING EXTENDED PARTITION <><><>

I have a 10 GB UDMA IDE drive formatted with Windows.  The first partition
is FAT32, and the second is NTFS.  I can successfully mount the first, but
not the second.  Any ideas?

Suse 7.2 on i86
the drive is mounted on /dev/hdc, and I CAN see hda1, but not hda2

2. syslog bug and question

3. Wanted: <><><> Unix Specialist <><><>

4. csh.whynot and awk supplemental guide

5. LILO help <><><><><><>

6. Partiton too large error

7. >> Same modem for Dial in and Dial out <<

8. sshd does not seem to autostart in RH7 runlevel 3

9. <Alt>+<key> = <Esc><key> ?

10. *{<><>}*Linux*Screen*Difficulties*{<><>}*

11. << <<anyone using dyn-html?>> >>

12. (<><>)*Linux*Screen*Difficulties*(<><>)

13. Samba problem: WinXP <-> ADSL <-> Internet <-> Cable <-> Linux