How do I get a SPEA Mercury P64 to work?

How do I get a SPEA Mercury P64 to work?

Post by Hopfer Marc » Tue, 11 Apr 1995 04:00:00



I've got Linux Feb 95 Edition (3 CD-ROM's), XFree86 3.1.1 but
can't get my SPEA Mercury P64 to work with it.

I tried the Standard-Installation,

I tried the ConfigXF86 utility with
SPEA Mercury, SPEA Mirage, etc.,
with several different monitors (I've a 82kHz - 100MHz Multisync).

I tried "dac_8_bit" and "SPEA_Mercury" option.

At last i tried several old Xconfig-files.

I tried to pray.
I will not try to kill myself.

Is anybody out there who knows the trick/patch to get the
SPEA to work - respectively, can anyone mail me an
working Xconfig file.


 
 
 

1. How do I get a SPEA Mercury P64 to work?

I've got Linux Feb 95 Edition (3 CD-ROM's), XFree86 3.1.1 but
can't get my SPEA Mercury P64 to work with it.

I tried the Standard-Installation,

I tried the ConfigXF86 utility with
SPEA Mercury, SPEA Mirage, etc.,
with several different monitors (I've a 82kHz - 100MHz Multisync).

I tried "dac_8_bit" and "SPEA_Mercury" option.

At last i tried several old Xconfig-files.

I tried to pray.
I will not try to kill myself.

Is anybody out there who knows the trick/patch to get the
SPEA to work - respectively, can anyone mail me an
working Xconfig file.


2. Question about wine

3. cvs question

4. SPEA MERCURY P64 VRAM 2MB PCI DRIVER NEEDED

5. ip-up/ip-down do not run

6. configuration of X with SPEA Mercury P64

7. ESS linmodem driver

8. xfree86 on SPEA V7/Mercury P64-V

9. 2.4 x86: Support for Spea Mercury P64?

10. XFree3.1 + Spea Mercury P64 PCI

11. Spea Mercury P64

12. X-driver for SPEA Mercury P64