Asus P4PE onboard lan driver bcm4401 / bcm4400 RedHat 8.0 linux install : SOLVED

Asus P4PE onboard lan driver bcm4401 / bcm4400 RedHat 8.0 linux install : SOLVED

Post by Manish Jagt » Tue, 11 Feb 2003 06:18:06



Keywords for search:
Asus P4PE lan driver bcm4401 / bcm4400 install redhat red hat 8.0
linux onboard LAN ethernet NIC errors working problem solution solved
==========================================================
Hi,

For RH 8.0, to install lan driver, after doing 'make' I was getting
lot of errors, because I had not installed kernel developement
packages needed to build the driver.

Use the Red Hat RPM Package Management tool to install the Kernel
Development package:
- kernel-source
- libacl-devel
- libattr-devel

then follow the procedure in release.txt for the linux driver on Asus
P4PE CD.
Should work fine. Then configure the device in by any way you like.

Make sure that gcc is already installed.

I found the solution here :

http://www.linuxquestions.org/questions/history/37286

Thanks to KevinJ and derek.eder
now I have to work to get the onboard sound working...

njoy,
Manish

 
 
 

Asus P4PE onboard lan driver bcm4401 / bcm4400 RedHat 8.0 linux install : SOLVED

Post by Daihar » Tue, 11 Feb 2003 16:48:13



> I found the solution here :

> http://www.linuxquestions.org/questions/history/37286

> Thanks to KevinJ and derek.eder
> now I have to work to get the onboard sound working...

I got the same Gigbit LAN adapter working with RH7.3 by compiling the
bcm4400 module.  I wonder if there's a way to get the onboard sound to
work.  I visited Asus's web site to obtain the driver but they didn't have
it. :*(  If you do find a way, I'd be much interested in knowing it.

Dai

--
Daigoro F. Toyama
  RLU #281828
  KDE 3.0.4 / RedHat 7.3 (kernel 2.4.18-24)
  Phoenix 0.5 (20030131)

 
 
 

Asus P4PE onboard lan driver bcm4401 / bcm4400 RedHat 8.0 linux install : SOLVED

Post by Ron Olse » Fri, 14 Feb 2003 00:14:13


You might want to upgrade to the 1.0.2 version of the driver,
available as an attachment (bcm4401-1.0.2.tar.gz) to the following
bug report:

https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=80545

The 1.0.1 version of the driver on the Asus P4PE CD has a bug in
handling transmit timeouts.

--
        Ron Olsen
        Boulder Colorado