Can't Install SuSE 5.1 from Creative Labs CD-ROM

Can't Install SuSE 5.1 from Creative Labs CD-ROM

Post by P Congdo » Thu, 09 Apr 1998 04:00:00



 I have one IDE HDD on the primary IDE bus, and a Creative Labs 24x
(Panasonic \Matsushita?) CD-ROM on the secondary IDE bus.  No other
hardware is insatlled.

I'm trying to install a SuSE's Linux v5.1 on this machine and I get a
message saying that the CD-ROM cannot be mounted.

Any ideas for getting this version of Linux to recognize the CD-ROM?

Thanks,
Phil.

 
 
 

Can't Install SuSE 5.1 from Creative Labs CD-ROM

Post by Roger Irwi » Thu, 09 Apr 1998 04:00:00



>  I have one IDE HDD on the primary IDE bus, and a Creative Labs 24x
> (Panasonic \Matsushita?) CD-ROM on the secondary IDE bus.  No other
> hardware is insatlled.

That is a bog standard IDE/ATAPI compliant CDROM. SUSE 5.1 has no
problems handling it (actually, it would be difficult to find a Linux
kernel that would NOT work with it).

So perhaps we should look at hardware? Answer the following:

1) Is the second IDE enabled in the BIOS setup?

2)Is the CDROM configured as primary/only drive?

3)Did you tell the SUSE Kernel module loader (that first menu that comes
up after the boot install floppy)
   that your CDROM is on the second IDE (it defaults to first), or you
can ask it to 'auto'.

4)And failing all this, did you try changing it to slave and put it on
the primary IDE along with the disk?

If you answered YES to all, without swearing, you are an aimiable person
who deserves to have
a running Linux system. Please let me know how you get on.

 
 
 

1. HELP: Install Slackware 3.0 from CD using 6x Creative Labs CD-ROM

Can anyone help me,    

        I am trying to install Slackware 3.0 on my 486DX2-66 PC. However,
Linux cannot recognize my IDE CD-ROM. I have tried many types of bootdisks
with no success. I have a Creative Labs 6x IDE CD-ROM connected to an SB16
and its jumper is at master position.
Also, I have tried to force the kernel to find the CD-ROM by passing the
address and IRQ.

I'd appreciate any help.

Adam Towpik

2. Can some one help me?

3. RedHat 4.1 installation and Creative Labs 2x CD-ROM won't work!!!!

4. C and UNIX for a newbye

5. 6X Creative Labs IDE CD-ROM won't work!

6. (URGENT) FIREWALL+ICQ+NetMeeting

7. Installing from SoundBlaster 16 CD-ROM from Creative Labs?

8. Tooltalk problems

9. Setup can't find my Creative Labs 8X CD-Rom

10. Linux won't detect my Creative Labs CD-ROM

11. RedHat 5.1 install failed -- can't use ATAPI CD-ROM

12. Anyone using Creative Labs 6x CD-ROM?

13. Creative Labs CD-ROM not working.