WANTED: Patches for 1.1.9x

WANTED: Patches for 1.1.9x

Post by Ben Robbi » Thu, 23 Feb 1995 19:12:16



I am after the FDPATCHES (allows > 1.44Mb floppies) and VESA power saving patches
(I got one to "work" but as soon as I start X it goes into power saving mode on a
permanent basis).  The ones floating around that I have seen don't patch cleanly to
the latest kernels, surely someone has these working with a recent kernel.

Thanks in advance,

Ben Robbins.

 
 
 

1. 1.1.8x, 1.1.9x SMTP Problem

This is for you kernel developers ... I'm running on a 486/66, IDE disk
and Adaptec 1542cf for CD-ROM, kernel with PPP, SLIP, & on Ethernet.
With kernels up to 1.1.88, all is well ... but with 1.1.89 and later,
when I boot up, I get the following errors when sendmail tries to start:

Feb 24 13:11:53 spc280 sendmail[349]: problem creating SMTP socket
Feb 24 13:11:58 spc280 sendmail[349]: NOQUEUE: SYSERR(root): getrequests:
                       cannot bind: Address already in use

I have tried Berkeley Sendmail 8.6.9 and 8.6.10.

Is this a known problem?

Thanks in advance,
Bill Heiser

--
These are my opinions, not those of my employer.

2. TCP socket questions (SUNOS)

3. 1.1.9x and msdos filesystem compile problems

4. Urgent: Linux drivers for RangeLAN2

5. Kernel upgrade to 1.1.9x !!!HELP

6. unseen files

7. Linux 1.1.9x - 1.2.0 HANGS without notice

8. help : how to set timeout in recvfrom function

9. SAR wanted for PS/2 AIX 1.1

10. XF2.1.1 to XF3.1: experience wanted

11. WANTED: PPP info with solaris 1.1

12. SATAN-1.1.1 w/linux patches - runs ???

13. Patches for solaris 2.4 with Apache 1.1