dip: can't find library 'libc.so.4'

dip: can't find library 'libc.so.4'

Post by Alex Crui » Tue, 07 Nov 1995 04:00:00



DIP reports this error message when I run it, but I've just installed
Slackware 3.00 'out of the box.'

I have ./usr/lib/libc.so.1 and ./lib/libc.so.5, but that's it.

Help!

Please CC replies to my e-mail, as I don't get out much. :)

TIA
--
    _____  _______  __   _______  __ __ __  _________

  / /| | |_|  _> >  <  ( (_ | <> >| || || |\__ \|  _>
 /_/ |_|___|___\/_/\_\==\__\|_|\_\ \__/ |_|/___/|___\

 
 
 

1. Can't find library 'libc.so.4' ???

What kind of error is this???

It seems all the commands need to reference this library file.  But I
don't know why this would happen all-of-a-sudden.

I was only updating some files in /usr/bin, /usr/sbin /usr/local/bin
and none in /usr/lib....


Erik Lindquist
Systems Administrator
Atomic Energy of Canada Ltd.
Whiteshell  Laboritories
Pinawa, Manitoba

2. Compatibility questions: sound

3. Compiler Error -- doesn't find shred library 'libc.so.4'

4. setting prompt in ksh88

5. init: can't find library 'libc.so.4'

6. Problems with SMP

7. Slackware 2.1.0: init: can't find library 'libc.so.4' - Help

8. kernel - Building anew - errors, any ideas?

9. "Can't find shared library 'libc.so.3.0'"

10. ``Output file requires shared library `libc.so.4' ''

11. Help: "tcsh: can't load library 'libc.so.5'" ??

12. what does 'ld: Output file requires shared library `libc.so.4'' mean?

13. U R G E N T: CAN'T LOAD LIBRARY 'libc.so.5'