Matrox Millennium II AGP and X Windows

Matrox Millennium II AGP and X Windows

Post by Shawn Walk » Thu, 11 Jun 1998 04:00:00



Hello All--

I have a Matrox Millennium II AGP video card and I am having trouble
running X Windows..  Here is the output of X:

Xaccel 4.1 (build 4100,AX,DEMO) Accelerated-X (tm) Display Server
Copyright (c) 1993-97 by Xi Graphics, Inc.
All Rights Reserved
Unpublished -- Rights reserved under the Copyright Laws of the United States

This X-Server expires on 07/04/98.

User:          Shawn T. Walker
Organisation:  IAC
Serial Number: DEMOAX-0693183650-66

Configuration file: /etc/Xaccel.ini
LINUX using /dev/tty7

PCI (#1/1, 80000100)
Couldn't probe screen #0
_X11TransSocketUNIXConnect: Can't connect: errno = 111
giving up.
xinit:  Connection refused (errno 111):  unable to connect to X server
xinit:  No such process (errno 3):  Server error.

Does anyone have any ideas???

Thanks on advance,

--


              Internet Access Cincinnati                
"Dogs believe they are human. Cats believe they are God."                                                          
  If your strength is small, don't carry heavy burdens.  
      If your words are worthless, don't give advice.    
                  __Chinese Proverb                      

 
 
 

Matrox Millennium II AGP and X Windows

Post by Kenneth R. Crud » Thu, 18 Jun 1998 04:00:00



Quote:>Does anyone have any ideas???

www.dejanews.com

What is your kernel verison, and how did you get it?

        -Kenny

--
Kenneth R. Crudup, Unix & OS/2 Software Consultant, Scott County Consulting

16 Plainfield St, Boston, MA 02130-3633   +1 617 983 9410      Fax
        "Linux, between Playstation and Craystation" -attribution unknown