Bustek BT-742A with Linux 1.2.1?

Bustek BT-742A with Linux 1.2.1?

Post by Robin Stuar » Fri, 29 Dec 1995 04:00:00



Has anybody tried using a Bustek BT-742A(EISA)with Linux 1.2.1?  Any
hints?

Thanks!

 ---------------------------------------------------------
  Robin Stuart                          <The Gate Keeper>

  St. Albert Protestant Schools          Fax(403)460-7686
  "Opening up your mind to the world is called learning!"
 ---------------------------------------------------------

 
 
 

Bustek BT-742A with Linux 1.2.1?

Post by Leonard N. Zubkof » Sat, 30 Dec 1995 04:00:00



  Has anybody tried using a Bustek BT-742A(EISA)with Linux 1.2.1?  Any
  hints?

First, upgrade to Linux 1.2.13 and make sure you have the BusLogic driver
configured in.  If your BT-742A is a revision H or higher, you can use
version 1.2.0 of my new BusLogic driver available from ftp.dandelion.com.
If your BT-742A is a revision G or earlier, wait until version 1.2.1 of my
driver is released (coming very soon) which corrects some problems found
with these very old revision BT-742A's and BT-542B's, along with a few
other improvements.

                Leonard

 
 
 

1. HELP! BusTek BT-742A, Plextor DM-3028

Help!

How do I get Linux to use a Plextor DM-3028 CD-ROM drive with a
BusTek BT-742A SCSI host adapter ?  Which driver do I use ?

--
   _     +-----------------+--------------------------------------------+

 \,  _}  +-----------------+--------------------------------------------+
   \(    System/3!  System/3!  See how it runs!  See how it runs!
         Its monitor loses so totally!  It runs all its programs in RPG!
         It's made by our favorite monopoly!  System/3!

2. Problem with LAN-Cards: SIOCSIFFLAGS: Cannot allocate Memory

3. Bustek BT-742A driver

4. ${1+"$@"} in /bin/sh family of shells shell scripts

5. BusTek BT-747 (EISA) and > 16MB RAM

6. dosemu - fails to build

7. Mylex (Buslogic) BT-950 vs. BT-958

8. SLIP

9. SCSI, two BT-958 or one BT-952?

10. Mylex (former BusLogic) BT-958 BT-958D adapter problem.

11. Linux does not regconize Bustek (Adaptec clone) SCSI HA

12. Need Unixware 1.1 BusLogic 742A 747S drivers

13. Dual Buslogic 742a controllers.