HELP :( Can anyone please help me IUnable to install/boot linux

HELP :( Can anyone please help me IUnable to install/boot linux

Post by Neil Peter Andre » Wed, 22 Oct 1997 04:00:00



Can anyone please help me Im trying to load linux
onto my PC and having some problems.

LILO is not booting the system. all I get is "LI"
on the screen an then the screen and keyboard
go dead!

Im able to load the software into the linux
partition as described in the "read hat Linux user
guide" and placed the root linux partition in the
first 512Mb of the hard disk as described on page 36.

If I boot from the installation floppy in rescue
mode can or how do I mount the linux hard disk
partition??

I would be most grateful for any ideas that you
may have on fixing this problem.

Many thanks.

Neil.

---------------------------------------------------
System Information ......

cpu             : Intel Pentium
cpu_speed       : P 75Mhz
ram             : 40Mb
hard_drives     : 2 IDE disks
                  1st 850 MB Win 95 Boot (master)
                  2nd 3.2 Gb (Slave)

 Partitioned 2nd disc into :-

 Dev Boot Begin Start End Blocks   id System

 hdbt1 *   1      1   109  439456 83 Linux Native      
 hdbt2    110   110   781 2709504  5 Extended
 hdbt5    110   110   134  100768 82 Linux Swap
 hdbt6    135   135   395 1052320  6 DOS 16-bit >=32M
 hdbt7    396   396   656 1052320  6 DOS 16-bit >=32M
 hdbt8    657   657   781  503968  6 DOS 16-bit >=32M

 (Basically trying to install a 430 Mb linux root and
 100Mb linux swap on the second 3.2Gb hard drive)  

cd_type       : IDE
video_make    : Trident 94xx CXi
video_chipset : INTEL
video_ram     : 4 Mb

 
 
 

HELP :( Can anyone please help me IUnable to install/boot linux

Post by parkerc » Tue, 28 Oct 1997 04:00:00


Hi,

After booting up from the rescue floppy and supplemental disk do the
following:

1.)  mount /dev/hdbt1 /mnt   (this mounts the root disk to /mnt)
2.)  cd to /mnt/etc  (make sure all the files especially lilo.conf is
there)
3.)  cd to /mnt/dev
4.)  cp -p  hdbt  to /dev (or do a symbolic link if you copy you'll get
a "no space on device" error  if you copy. This is ok)
5.)  cd /mnt
6.)  copy boot to /  (you will get another "no space left on device
error " This is ok)
7.)   now go back to /mnt/etc
8.)  copy lilo.conf to lilo.conf.1
9.)  edit using vi or whater editor is available to you the lilo.conf.1
file
10.) for all instances in the lilo.conf.1 file add the /mnt location to
point to the emergency mounted root filesystem.

Here is an example  from my system :

boot=/mnt/dev/hda
map=/mnt/boot/map
install=/mnt/boot/boot.b
append="mem=128M"
prompt
timeout=50
other=/mnt/dev/hda1
        label=dos
        table=/dev/hda
image=/mnt/boot/vmlinuz
        label=linux
        root=/mnt/dev/hda8
        read-only

11.) from the command line type lilo -C /mnt/lilo.conf.1 ( this tells
lilo to use the altered config file)
12.)  There should be no errors after running the lilo command.
13.)  reboot the system the lilo prompt should now appear!

Hope this helps ... if not drop me a line and i'll walk you thorugh it.
I learned this  the hard way and even forgot what my roo filesystem was
mounted on hda1 or hda8 :)

Cheers

C. J.


> Can anyone please help me Im trying to load linux
> onto my PC and having some problems.

> LILO is not booting the system. all I get is "LI"
> on the screen an then the screen and keyboard
> go dead!

> I?m able to load the software into the linux
> partition as described in the "read hat Linux user
> guide" and placed the root linux partition in the
> first 512Mb of the hard disk as described on page 36.

> If I boot from the installation floppy in rescue
> mode can or how do I mount the linux hard disk
> partition??

> I would be most grateful for any ideas that you
> may have on fixing this problem.

> Many thanks.

> Neil.

> ---------------------------------------------------
> System Information ......

> cpu             : Intel Pentium
> cpu_speed       : P 75Mhz
> ram             : 40Mb
> hard_drives     : 2 IDE disks
>                   1st 850 MB Win 95 Boot (master)
>                   2nd 3.2 Gb (Slave)

>  Partitioned 2nd disc into :-

>  Dev Boot Begin Start End Blocks   id System

>  hdbt1 *   1      1   109  439456 83 Linux Native
>  hdbt2    110   110   781 2709504  5 Extended
>  hdbt5    110   110   134  100768 82 Linux Swap
>  hdbt6    135   135   395 1052320  6 DOS 16-bit >=32M
>  hdbt7    396   396   656 1052320  6 DOS 16-bit >=32M
>  hdbt8    657   657   781  503968  6 DOS 16-bit >=32M

>  (Basically trying to install a 430 Mb linux root and
>  100Mb linux swap on the second 3.2Gb hard drive)

> cd_type       : IDE
> video_make    : Trident 94xx CXi
> video_chipset : INTEL
> video_ram     : 4 Mb


 
 
 

1. HELP :( Can anyone please help me, unable to install/boot Linux

Can anyone please help me Im trying to load linux
onto my PC and having some problems.

LILO is not booting the system. all I get is "LI"
on the screen an then the screen and keyboard
go dead!

Im able to load the software into the linux
partition as described in the "read hat Linux user
guide" and placed the root linux partition in the
first 512Mb of the hard disk as described on page 36.

If I boot from the installation floppy in rescue
mode can or how do I mount the linux hard disk
partition??

I would be most grateful for any ideas that you
may have on fixing this problem.

Many thanks.

Neil.

---------------------------------------------------
System Information ......

cpu             : Intel Pentium
cpu_speed       : P 75Mhz
ram             : 40Mb
hard_drives     : 2 IDE disks
                  1st 850 MB Win 95 Boot (master)
                  2nd 3.2 Gb (Slave)

 Partitioned 2nd disc into :-

 Dev Boot Begin Start End Blocks   id System

 hdbt1 *   1      1   109  439456 83 Linux Native      
 hdbt2    110   110   781 2709504  5 Extended
 hdbt5    110   110   134  100768 82 Linux Swap
 hdbt6    135   135   395 1052320  6 DOS 16-bit >=32M
 hdbt7    396   396   656 1052320  6 DOS 16-bit >=32M
 hdbt8    657   657   781  503968  6 DOS 16-bit >=32M

 (Basically trying to install a 430 Mb linux root and
 100Mb linux swap on the second 3.2Gb hard drive)  

cd_type       : IDE
video_make    : Trident 94xx CXi
video_chipset : INTEL
video_ram     : 4 Mb

2. Alpha/numeric paging tools for web sites

3. Uanble to boot with LINUX boot disk - new user - help help help, PLEASE !!

4. Proliant 2000

5. setuid and perl

6. Set-up woes, please, please, please help :(

7. BootX and screen colors

8. Help With Install Please HELP HELP HELP

9. Please, please, please- can anyone provide any help?

10. LINUX instalation problems, PLEASE HELP !?!Subject: LINUX , instalation problems, PLEASE HELP !?!

11. Linux Hung! :( PLease Help!