Severe probs w/ enlightenment crashing on high system load

Severe probs w/ enlightenment crashing on high system load

Post by Chris Abajia » Sun, 31 Dec 1899 09:00:00



I'm running a RH 6.0 install with the latest and greatest
enlightenment & it's almost unusable.  This is a heavily
loaded development system (large compiles and links all day
long) and it seems as if mouse events are getting lost, causing
enlightenment to crash.  Mouse pointer disappears, windows behave
erratically, mouse unrecoverable.  It appears to be load
dependent, as if the heavier load causes it to miss mouse (or
X) events.

I really like the appearance of Enlightenment, but if I can't
make it work better I'm bailing out.  The mouse is a MS
intellimouse ps/2 compatible with the middle-button wheel.
Nothing else seems off.

Is this just par for the course or is there something I can do
about this?

--
Chris Abajian
http://www.abajian.com

 
 
 

Severe probs w/ enlightenment crashing on high system load

Post by Michael Per » Sun, 31 Dec 1899 09:00:00



>I'm running a RH 6.0 install with the latest and greatest
>enlightenment & it's almost unusable.  This is a heavily
>loaded development system (large compiles and links all day
>long) and it seems as if mouse events are getting lost, causing
>enlightenment to crash.  Mouse pointer disappears, windows behave
>erratically, mouse unrecoverable.  It appears to be load
>dependent, as if the heavier load causes it to miss mouse (or
>X) events.

>I really like the appearance of Enlightenment, but if I can't
>make it work better I'm bailing out.  The mouse is a MS
>intellimouse ps/2 compatible with the middle-button wheel.
>Nothing else seems off.

>Is this just par for the course or is there something I can do
>about this?

>--
>Chris Abajian
>http://www.abajian.com

I would try a less demanding window manager.  Perhaps windowmaker?  If this
system is a heavy development system, why not use a window manager which
does not make large demands on system memory?  Perhaps something elegantly
simply like blackbox?  I also like icewm.

My desktop which is used for a few functions including ipmasq, samba
services, regular desktop activities like word processing, some database
chores, etc is a debian slink system using windowmaker 0.60.  No problems
here.  I have tried enlightenment and like it overall, I just prefer
windowmaker's approach to things.

--
Michael Perry          

------------------

 
 
 

Severe probs w/ enlightenment crashing on high system load

Post by <Drago.. » Sun, 31 Dec 1899 09:00:00


I had a similar problem, mainly cause my machine is a bitser but oh well
it turned out that on high system load my machine crashed and from then on
that user would not load (i am running RH6.0 with the latest
enlightenment) on a p200mmx with 32M RAM and it turned out it was because
one of my RAM chips was not quite up to scratch and when LINUX tried to
optimise it the commands were getting lost somewhere a simple AM swapo
solved the problem any thoughts reply

------------------  Posted via CNET Linux Help  ------------------
                    http://www.searchlinux.com

 
 
 

1. probs with high load on localhost - 1.3.87

I am trying to create an async I/O package using SIGIO and
got the problem that while trying to send as maximal data
as possible (the client gets notified using SIGIO) the client
does not get the data I want - at least not on 1.3.87.
Both client and server are on localhost and the problem
occurs not immediatly but after sending a lot of data as fast
as possible. If I add all the bytes I received and the one
are still in the RecvQ or SendQ (as presented by netstat)
I get a value a bit more than 50000, which looks like the
size of the xmit buffer in localhost (at least that's what
I found after looking into the net/ code).
The problem does neither occur on 1.3.68 nor with any of the
kernels by using unix domain sockets instead of IN sockets.

2. I want 'make all' to really make all

3. probs with high load on localhost - 1.3.87 - more details

4. Obstinate Users

5. 2.2.13ac3 crashes under high network load

6. MMDF 72 sec. delay from "rcpt to:<user@wind.it>" to "250 Recipient OK"

7. configuring linux for ethernet

8. VT8367 [KT266] and high IDE load crashes

9. ipchains high system CPU usgae under heavy load

10. How High Is High ? (CPU Load)

11. help - system stops with high I/O load

12. "System load" way too high