I'm screwed!!! Gnome menu fonts GONE!

I'm screwed!!! Gnome menu fonts GONE!

Post by Adam J Boyl » Sun, 31 Dec 1899 09:00:00



hi all,

I desperately need some help.  This morning when I booted X the gnome
main menu was very skinny and only showed the icons but no fonts!  Same
thing with the menus when I right-click on the desktop, etc.  Also, with
the Control Center I am missing many fonts in that dialog as well.  I've
restarted, reinstalled helix-gnome, rebooted, etc. but to no avail.

But note that all of my fonts in Netscape (I'm writing this from the
same machine right now) and the gnome-terminal windows show up fine
(except for the menu at the top of the gnome-terminal window).

I am running the following:

RH 6.2
Helix Gnome (yes, I reinstalled the whole thing again today after I had
this problem, but it didn't help!)
256 MB memory
PIII 733

Has anyone seen or heard of this before?  I have exhausted almost every
possible option, but nothing seems to help.

Thanks in advance.

ajboyle

 
 
 

I'm screwed!!! Gnome menu fonts GONE!

Post by Michael Per » Sun, 31 Dec 1899 09:00:00



Quote:>hi all,

>I desperately need some help.  This morning when I booted X the gnome
>main menu was very skinny and only showed the icons but no fonts!  Same
>thing with the menus when I right-click on the desktop, etc.  Also, with
>the Control Center I am missing many fonts in that dialog as well.  I've
>restarted, reinstalled helix-gnome, rebooted, etc. but to no avail.

>But note that all of my fonts in Netscape (I'm writing this from the
>same machine right now) and the gnome-terminal windows show up fine
>(except for the menu at the top of the gnome-terminal window).

>I am running the following:

>RH 6.2
>Helix Gnome (yes, I reinstalled the whole thing again today after I had
>this problem, but it didn't help!)
>256 MB memory
>PIII 733

>Has anyone seen or heard of this before?  I have exhausted almost every
>possible option, but nothing seems to help.

>Thanks in advance.

>ajboyle

I have not heard of this specifically; but I have had problems with varying
things in the .gnome directory and the .gnome-desktop directory.  Sometimes
cleaning these directories out helps.  If there is some bit of corruption in
the settings files that are preserved in your user's home directory,
uninstalling and reinstalling won't do much since they do not erase the
hidden .gnome system directories.  If you ace .gnome, you start all over
again with a new setup, I believe.  Also check out .gnome-desktop for the
icons on your desktop, etc.

--
Michael Perry

------------------

 
 
 

I'm screwed!!! Gnome menu fonts GONE!

Post by cfis » Thu, 07 Dec 2000 13:36:37


try to use xfontsel and see if your font server is still alive.



Quote:>hi all,

>I desperately need some help.  This morning when I booted X the gnome
>main menu was very skinny and only showed the icons but no fonts!  Same
>thing with the menus when I right-click on the desktop, etc.  Also, with
>the Control Center I am missing many fonts in that dialog as well.  I've
>restarted, reinstalled helix-gnome, rebooted, etc. but to no avail.

>But note that all of my fonts in Netscape (I'm writing this from the
>same machine right now) and the gnome-terminal windows show up fine
>(except for the menu at the top of the gnome-terminal window).

>I am running the following:

>RH 6.2
>Helix Gnome (yes, I reinstalled the whole thing again today after I had
>this problem, but it didn't help!)
>256 MB memory
>PIII 733

>Has anyone seen or heard of this before?  I have exhausted almost every
>possible option, but nothing seems to help.

>Thanks in advance.

>ajboyle