NCR5380 SCSI CD Recognized by OS but Not by Setup HELP!!!

NCR5380 SCSI CD Recognized by OS but Not by Setup HELP!!!

Post by Todd Flo » Thu, 20 Jul 1995 04:00:00



I have a trantor T130b SCSI Card with an Nec scsi cdrom.
It seems to be recognized by the operating system at boot up when I
use ramdisk ncr5380=0x358,7 statement. But Setup will not recognize it as SD0 or SD1 or any other name.
I can see a file called CDROM on the root directory but can access it in Setup

Can anyone help Please!

Thanks Todd

 
 
 

1. ADAPTEC 1542B DOES NOT RECOGNIZE SCSI CD-ROM SCSI TAPE

I have Adaptec 1542B SCSI host adapter and I have 3 SCSI devices on the
SCSI cable namely: 1) Hard drive 2) CD-ROM 3) Wangtek Q150 tape drive

When I boot up the system the Adaptec BIOS prints
Check 0 LUN 0
SCSI Hard disk

It does not recognize other SCSI devices (CD-ROM and Catridge Tape)
How do I change the Adaptec BIOS to recognize other SCSI divces ?
I think it should print
Check 0 LUN 0
SCSI Hard disk
Check 0 LUN 1
CD-ROM
Check 0 LUN 2
Cartridge Tape.

Am I right ?

 Bharat Kurani                          Phone: 408-436-6608
 88open Consortium, Ltd.                Fax:   408-436-0725
 100 Homeland Court, Suite 800          email uunet!88opensi!bharat

2. spectacular crash: 1.1.83 and PPP

3. CD ROM SCSI NOT RECOGNIZED BY LINUX. Help !

4. WWW Linux site??

5. Help. T130B SCSI + NEC CD-ROM Not Recognized.

6. SB pci128 on RedHat 6.0

7. Q:slackware setup not recognize my second dos partion on setup,help!

8. Buying a new hard disk for AIX PS/2

9. Help: My cd-rom does not recognize audio cd

10. Help: My cd-rom does not recognize audio cd.

11. CD-ROM used in setup not recognized any more.

12. ATAPI CD not recognized as source for setup - linux.err (1/1)

13. ATAPI CD not recognized as source for setup - linux.err (0/1)