Problems running Netscape with Linux

Problems running Netscape with Linux

Post by Anthony Tonizz » Wed, 26 Mar 1997 04:00:00



Hi everyone:

I have tried to install Netscape recently, but found a problem that
I was not able to solve. After downloading the file I unpacked it
and ran it but all I get is a: Segmentation Error message.

I think I have unpacked the file correctly, and from the included
readme files no setup is necessary, and the product should be able
to run immediately.

I was wondering if there is someone out there that has had the same
problem and is willing to share his wisdom.

Thanks in advance for your help.

Regards
Tony

--
----------------------------------------------------------------------
Anthony Tonizzo                

----------------------------------------------------------------------

 
 
 

1. Problem running Netscape for linux?? libXm... missing

Hi,

I download the newest binary of Netscape for Linux from their site and
tries to execute in my Linux Box (Redhat 2.1) and encounter the above
error message..

I think the problem is that I do not have any Motif library in my
linux. (Both the static-linked and dynamic-linked Netscape version
don't work)

Does anyone know where to get those necessary libraries for Netscape
to run?? (Heard something like Motif from Redhat and Metro links cost
about 199??)

TIA.

===========================================================
Chye Heng

Voice: 065-2902460

2. S3 ViRGE with svgalib

3. Problem running Netscape on Linux

4. ARTEC AT3 scan

5. problem Netscape Communicator 4.03 not running but netscape 3.04 is running

6. Tools available for building Motif applications

7. Problem running Netscape 3.x and 4.0.3 under Red Hat Linux 4.1

8. Compac Presario 5670 - printer HP-710C

9. Can't run Netscape running XDM and fvwm

10. running java and netscape and running out of memory???

11. problems running windows2000 after running linux

12. Netscape run problem