Swap fails to Initialize! Help

Swap fails to Initialize! Help

Post by kevin gourl » Sun, 23 Aug 1998 04:00:00



I installed Debian on a 486 with 4mb, but when I get to
the Setup Menu and select "Initialize Swap partition"
it does it's thing then says "Device or Resource Busy".
I have tried IRC with no luck.
The partition is 28mb on a 122 drive. It was partition
as Primary, and set to Swap. Everything else installed ok,
but without the Swap I can't actually do anything.
Tried mkswap with swapon and recieved the same error...

:)
Kevin Gourley
Carleton U


*** Q ***

 
 
 

1. Failed to initialize core devices?????? Help

 I run RH Linux 4.0 with kernel 2.0.33.  I just upgraded to 2.0.33 from the factory installed 2.0.30 that came with the package.  After the upgrade, I start Xwindows and get nothing but a blank screen.  I have no choice but to reboot after that.  

After the kernel upgrade, I don't have any mouse support for some reason.  During boot, I get a message when the kernel runs the gpm daemon saying that /dev/mouse is not found, but everything else still runs.  When I do a startx, I get a blank screen.  I checked the /var/log/Xerrors and it shows that /dev/mouse wasn't found, and then below that, an error message is found that says "failed to initialize core devices."  Could it be that I get a blank screen solely because there is no mouse support, or is the
re a larger problem at hand?  I have run configX to see if the config is right--its still the same after the kernel upgrade.  What's the deal?  

rob

2. Zoom, Prac. Peripheral, or US Robotics???

3. RedHat 5.2: Burned bootable ISO image for Setup boots, but fails to initialize cd - HELP!

4. Acroread default print command

5. Help ? FTAPE fails to initialize

6. WU_FTPD and uploading restrictions - help!!!!

7. RH7.1 upgrade fails - 7.0 rollback problem -> Activating Swap Partitions: Failed

8. FTP-ONLY accounts...

9. Debian hangs on initialize swap disk...

10. Q:repartitioning-initializing linux swap

11. can't initialize swap partition

12. policy manager failed to initialize since Jan 1

13. nvidia error: Failed to initialize AGP