Multi-Boot

Multi-Boot

Post by d » Sat, 18 Jan 2003 19:46:05



Hello,

I had a running System with Windows2000 on my first SCSI drive and
Linux on my second SCSI Drive, configured with LILO.

I decide to use also Windows98. I installed it an a new drive. Now I
have the following Situation:

/dev/sda - WIn98
/dev/sdb - Linux
/dev/sdc - WIn2000

I can start Win98 and Linux with LILO, but not Win2000.

Is there anybody who can help?

 
 
 

Multi-Boot

Post by Ian MacPherso » Sat, 18 Jan 2003 20:42:26


What does your lilo.conf look like?
Regards
Ian

Quote:> Hello,

> I had a running System with Windows2000 on my first SCSI drive and
> Linux on my second SCSI Drive, configured with LILO.

> I decide to use also Windows98. I installed it an a new drive. Now I
> have the following Situation:

> /dev/sda - WIn98
> /dev/sdb - Linux
> /dev/sdc - WIn2000

> I can start Win98 and Linux with LILO, but not Win2000.

> Is there anybody who can help?


 
 
 

Multi-Boot

Post by d » Sun, 19 Jan 2003 00:39:20


The lilo.conf looks something like

boot=/dev/fd0
timeout=100
message=/boot/message
prompt
image=/boot/vmlinuz.prod
        label=linux
        root=/dev/sdb1

other= /dev/sda
        label=w98
        table=/dev/sda

other= /dev/sdc
        label=w2000
        table=/dev/sdc

Regards

Dietmar


> What does your lilo.conf look like?
> Regards
> Ian


> > Hello,

> > I had a running System with Windows2000 on my first SCSI drive and
> > Linux on my second SCSI Drive, configured with LILO.

> > I decide to use also Windows98. I installed it an a new drive. Now I
> > have the following Situation:

> > /dev/sda - WIn98
> > /dev/sdb - Linux
> > /dev/sdc - WIn2000

> > I can start Win98 and Linux with LILO, but not Win2000.

> > Is there anybody who can help?

 
 
 

Multi-Boot

Post by kroni » Sun, 19 Jan 2003 06:26:41



> Hello,

> I had a running System with Windows2000 on my first SCSI drive and
> Linux on my second SCSI Drive, configured with LILO.

> I decide to use also Windows98. I installed it an a new drive. Now I
> have the following Situation:

> /dev/sda - WIn98
> /dev/sdb - Linux
> /dev/sdc - WIn2000

> I can start Win98 and Linux with LILO, but not Win2000.

> Is there anybody who can help?

After you change your lilo.conf file, you need to issue the command lilo.
in a terminal window. You may need to be root first (cant remember). You
will then see your operating systems being updated for booting. If
anything goes wrong, you will also get error messages.

If you dont run the lilo command, your old lilo.conf is used until you
update it as described above.

Good luck,
krONik

 
 
 

1. Multi-boot Multi-Linuxes

Hi, Folks....

I've got a really big hard drive and I'd like to set it up to house multiple
flavours of Linux.  Say I'd like to install Mandrake, Gentoo, Debian and Red
Hat just for fun and comparisons sake....How would I do it? I've seen lots
of stuff about LILO...but it's always in conjunction with multibooting
Windows products....Any ideas?

I've installed Debian from the ISOs I downloaded ...and I"'vet got the other
disks just sitting here ready to go....just not a clue how to continue.

Thanks!

-----------== Posted via Newsfeeds.Com, Uncensored Usenet News ==----------
   http://www.newsfeeds.com       The Largest Usenet Servers in the World!
------== Over 100,000 Newsgroups - Ulimited downloads - 19 servers ==-----

2. wrong screen size with fbcon [2.5.68]

3. Booting Linux from DOS 6.2 Multi-Boot...

4. ADAPTEC 153x and linux support

5. Multi-boot success with Windows 95, Windows NT 4, Linux, OS/2 boot manager

6. HELP: ISO-8859-1 using tcsh?

7. Booting multi-boot system from Lilo?

8. Slackware 2.2 hangs, help?

9. RH6.2, Win2000, Win98 multi-boot results in LI on boot to Linux

10. multi-boot Win98 and Corel LINUX - lost boot menu

11. Win95 boot problems on multi-boot LILO system

12. Multi-Boot Program??

13. Grub multi-boot problem (newbie)