Adaptec AHA-1510/20/22

Adaptec AHA-1510/20/22

Post by Rick Haye » Tue, 01 Oct 1996 04:00:00



Is anyone using an Adaptec AHA 1522 SCSI card with Slakware with more than
two drives?

I have tried to install Slakware using the aha152X and it will not allow me
to run fdisk on /dev/sdc, /dev/sdd, dev/sde.  I also have a Nakamichi MBR-7
contected to the external SCSI port.  I had slakware running with my old
Always IN-2000, but changed over to Adaptec.  I feel it is probably the
CD-ROM changer, but I could be wrong.  Can anyone please help?

Thanks inadvance,

Rick

 
 
 

Adaptec AHA-1510/20/22

Post by Sean Am » Wed, 02 Oct 1996 04:00:00




>Is anyone using an Adaptec AHA 1522 SCSI card with Slakware with more than
>two drives?

I have an adaptec 1520A working with four SCSI-2 drives, a QIC-120 and a
4-mm DAT tape drive.  I have not tried a CD-ROM drive yet.  The only
problem I ever had was when I got lazy and didn't make sure my terminations
where correct.  It seemed to work most of the time but I would get some
strange problems sometimes. You should probably check to see if sda or b is
terminated and not letting the 152x see the other drives well.  Also make
sure your properly terminated at both ends...
Quote:>I have tried to install Slakware using the aha152X and it will not allow me
>to run fdisk on /dev/sdc, /dev/sdd, dev/sde.  I also have a Nakamichi MBR-7
>contected to the external SCSI port.  I had slakware running with my old
>Always IN-2000, but changed over to Adaptec.  I feel it is probably the
>CD-ROM changer, but I could be wrong.  Can anyone please help?

>Thanks inadvance,

>Rick