problems with dependency when trying to install perl-ParallelUserAgent-2.43-6.i386.rpm

problems with dependency when trying to install perl-ParallelUserAgent-2.43-6.i386.rpm

Post by Rand » Wed, 25 Apr 2001 03:05:16


I am using RH 7.

I am trying to install perl-ParallelUserAgent-2.43-6.i386.rpm but I am

error: failed dependencies:
        perl >= 5.00503 is needed by perl-ParallelUserAgent-2.43-6

If I do rpm -qa|grep perl I get:


So what does this all mean and how do I deal with it?  It looks to me like
it wants and old version of Perl.

Maybe there is another way to add the perl module I need.  I am trying to
get it so that I can use:

use LWP::UserAgent;
use HTTP::Request;

Thanks in advance for any help.



1. Slackware 7: Problems installing compat-egcs-5.2-1.0.3a.1.i386.rpm

Hi all,

I'm trying to install compat-egcs-5.2-1.0.3a.1.i386.rpm on Slackware 7
but have encountered the following error:

error: failed dependencies: is needed by compat-egcs-5.2-1.0.3a.1 is needed by compat-egcs-5.2-1.0.3a.1

However, I am able to locate both & in my /lib
directories. I'm not quit sure what's happening here, and would
appreciate if anyone has any advice/pointers.


2. Is there an uninstaller for UNIX?

3. How to open XFree86-SVGA-3.3.5-4.i386.rpm..rpm?

4. Why do FTP downloads stall under RH6.2 linux

5. Downloading RH7...So many types: 7.0-i386...7.0-i386-respin...7.0-ja-i386

6. q

7. RPM problems with PERL dependency

8. Getting lilo out of MBR

9. how to install i686 rpm over i386 rpm

10. Can't get rpm to install docs from inn-1.7.2-7.i386.rpm!

11. Want to install isdn4k-utils-9803020842-1.1.i386.rpm with RPM

12. Missing dependency for kdesupport-2.0-1.i386.rpm

13. rpm install of fvwm95-2.0.43a-2.i386.rpm failes