where is libjpeg.so.62

where is libjpeg.so.62

Post by Mike Burn » Fri, 06 Nov 1998 04:00:00



Go to the /updates/jpeg/ directory of your RedHat CD and do a
    rpm -Uvh *.rpm
that will update all of the jpeg errata for RH5.1. You can't really do them
one at a time... if you do them all at once, it will update it properly and
most likely fix that error.
    Mike

>Hi, all
>    I downloaded all the rpms for gnome from the ftp site.  I am trying
>to install it.  I am using glint.  When I hit the upgrade or install
>button, I am getting this message: libjpeg.so.62 is needed by <package
>name>.  When do I get this?  I just installed RH 5.1  I have
>libjpeg-6b-3.

>    Also, I noticed that some of the packages have two versions, i.e. I
>have libjpeg-6b-3 and I also have libjpeg-devel-6b-3.  Do I really need
>devel ?

>Thanks

>jw.

 
 
 

where is libjpeg.so.62

Post by root » Sat, 07 Nov 1998 04:00:00


Hi, all
    I downloaded all the rpms for gnome from the ftp site.  I am trying
to install it.  I am using glint.  When I hit the upgrade or install
button, I am getting this message: libjpeg.so.62 is needed by <package
name>.  When do I get this?  I just installed RH 5.1  I have
libjpeg-6b-3.

    Also, I noticed that some of the packages have two versions, i.e. I
have libjpeg-6b-3 and I also have libjpeg-devel-6b-3.  Do I really need
devel ?

Thanks

jw.

 
 
 

where is libjpeg.so.62

Post by John Wan » Sun, 08 Nov 1998 04:00:00



> Go to the /updates/jpeg/ directory of your RedHat CD and do a
>     rpm -Uvh *.rpm
> that will update all of the jpeg errata for RH5.1. You can't really do them
> one at a time... if you do them all at once, it will update it properly and
> most likely fix that error.
>     Mike


> >Hi, all
> >    I downloaded all the rpms for gnome from the ftp site.  I am trying
> >to install it.  I am using glint.  When I hit the upgrade or install
> >button, I am getting this message: libjpeg.so.62 is needed by <package
> >name>.  When do I get this?  I just installed RH 5.1  I have
> >libjpeg-6b-3.

> >    Also, I noticed that some of the packages have two versions, i.e. I
> >have libjpeg-6b-3 and I also have libjpeg-devel-6b-3.  Do I really need
> >devel ?

> >Thanks

> >jw.

I bought the PowerTools CD.  I cannot find it.  Do you know where else I can
get it?

Thanks

jw.