Debian/GS question

Debian/GS question

Post by Tommy Lakofsk » Thu, 03 Oct 1996 04:00:00



In Debian 1.1 (installing via FTP from master.debian.org) ghostscript
won't install due to a dependency on libpaper, which it can't find. Any

read news ;)

 
 
 

Debian/GS question

Post by Rick Kilgo » Thu, 03 Oct 1996 04:00:00


[Posted and mailed]



> In Debian 1.1 (installing via FTP from master.debian.org) ghostscript
> won't install due to a dependency on libpaper, which it can't find. Any

> read news ;)

The libpaper package can be found in
ftp://ftp.debian.org/debian/rex/binary/text/libpaper_1.0.3-3.deb.
In case you're not familiar with using the command-line dpkg
utility, download this file and then type

   dpkg -i libpaper_1.0.3-3.deb

Hopefully it won't complain about missing anything else.  If it
does, I'd definately look in the rex (i.e., unstable)
distribution tree rather than the buzz (i.e., stable) tree.

   Good luck!

   - rick

--

Grad Student, ECE Dept   |  http://lore.ece.utexas.edu/~rkilgore/
Univ of Texas at Austin  |  (512) 835-3891

 
 
 

1. non-X11 gs as debian package?

Is there a Debian package available with a gs version which does not
support (require) X11?
--

Institut fr Theoretische Physik  +49 30 314-24254   FAX -21130  IRC kuroi
Technische Universit?t Berlin            http://home.pages.de/~schwarz/

2. Zmodem rz 3.32 doesn't work under Linux!

3. Q: Is Debian gs.deb missing files?

4. Anyone tried cdda2wav with a Sanyo CD Changer?

5. gs 2.6.2 reads doc , gs 4.03 does not

6. Slow/fast interrupts

7. gs 2.6.2 reads doc, gs 4.03 does not

8. RH 5.2 Alpha install error

9. gs 2.6 reads doc , gs 4.03 does not

10. GS fonts, svgalib questions

11. newbie GS question

12. Slackware 2.0 questions/problems re free and gs