SyQuest EZFlyer 230MB + Linux - help!

SyQuest EZFlyer 230MB + Linux - help!

Post by System Administrato » Fri, 03 Jul 1998 04:00:00



Any help on the following problem would be GREATLY appreciated.  I'm
running slackware 3.2, with GCC 2.7.2, kernel 2.0.34, PPA 1.42, on a
P166 w/ 40 MB RAM.

I'm trying to get my parallel SyQuest EzFlyer 230MB working in linux,
but I'm having problems.  After compiling all the proper support into
linux, loading ppa.o (via modprobe to ensure all modular dependencies
are satisfied) returns this:

ppa: Probing port 3bch
ppa: SPP Port present
ppa: EPP port not supported at this address

later on:
ppa: SCSI - 0 host(s) total

In BIOS i've tried setting my parallel port to ECP/EPP, EPP, and just
normal modes, but to no avail. (I get that same msg everytime) How do I
get PPA to detect my drive, or how do i use anything else to mount it?
My printer (which is passed thru the Syquest drive) works perfectly when
the module LP is loaded.  Does this need to be removed (the lp module
that is) in order for the drive to work?

Thanks,

Tim Carr

 
 
 

SyQuest EZFlyer 230MB + Linux - help!

Post by Grant Guenth » Fri, 03 Jul 1998 04:00:00


On Thu, 02 Jul 1998 12:24:09 +0000, System Administrator

Quote:>I'm trying to get my parallel SyQuest EzFlyer 230MB working in linux,
>but I'm having problems.  After compiling all the proper support into
>linux, loading ppa.o (via modprobe to ensure all modular dependencies
>are satisfied) returns this:

There is absolutely no connection between the SyQuest parallel port
devices and ppa, except that I happen to have written drivers for both
of them ...

You want to use the PARIDE drivers.

Start at http://www.torque.net/parport/

--------------------------------------------------------------------------

--------------------------------------------------------------------------