Problems with ghostscript 5.03 on RedHat 4.1 system

Problems with ghostscript 5.03 on RedHat 4.1 system

Post by Roberto Pava » Sat, 04 Oct 1997 04:00:00



I've been trying to use ghostscript 5.03 on my RedHat 4.1 system.  When
I install the RPM package, I loose most of my printfilters in the
printtool menu.  I contacted RedHat, and they suggested recompiling the
5.03 SRPM in order to get it to work properly.

I tried this, and got it to rebuild, and also installed the latest
fonts, and fonts-other rpms, but it didn't fix the problem.  My printer,
an EPSON compatible 24-pin no longer appears in the printfilters under
the printtool.  When simply try to use the existing setup, ie. I haven't
altered the printtool setting, so the /etc/printcap hasn't changed, and
try to print the postscript test page, I get the following errror:
Unknown device: epson
So, I can't just pretend that everything will work fine.  For some
reason, the ghostscript printfilters are not working properly here.  Are
there any ideas?  Perhaps someone from Aladdin is reading this?  What
specific packages may I be missing that 5.03 requires?

I am doing this because I need the PS 3.0 functionality.
--
Your faithful narrator,
Roberto Pavan

"Snapple, you idiots!  I said invest in Snapple!"
                --  Bill Gates

 
 
 

Problems with ghostscript 5.03 on RedHat 4.1 system

Post by Mike » Sun, 05 Oct 1997 04:00:00



> I've been trying to use ghostscript 5.03 on my RedHat 4.1 system.  When
> I install the RPM package, I loose most of my printfilters in the
> printtool menu.  I contacted RedHat, and they suggested recompiling the
> 5.03 SRPM in order to get it to work properly.

> I tried this, and got it to rebuild, and also installed the latest
> fonts, and fonts-other rpms, but it didn't fix the problem.  My printer,
> an EPSON compatible 24-pin no longer appears in the printfilters under
> the printtool.  When simply try to use the existing setup, ie. I haven't
> altered the printtool setting, so the /etc/printcap hasn't changed, and
> try to print the postscript test page, I get the following errror:

I also have RedHat 4.1 and I don't have that RPM of GS 5.03. I found a
3.33
on the 2nd disc and it allowed me to use my Epson Stylus Color to some
degree.

For now ill just leave it alone.

Mike

 
 
 

Problems with ghostscript 5.03 on RedHat 4.1 system

Post by Roberto Pava » Sun, 05 Oct 1997 04:00:00



> I also have RedHat 4.1 and I don't have that RPM of GS 5.03. I found a
> 3.33
> on the 2nd disc and it allowed me to use my Epson Stylus Color to some
> degree.

> For now ill just leave it alone.

Yes, the older ghostscript 3.33 rpm lets me use the printer fine, but it
only has PS 2.0 functionality.  I need the 3.0.  Anybody know if there
is a 4.03 rpm available somewhere?

--
Your faithful narrator,
Roberto Pavan

"Snapple, you idiots!  I said invest in Snapple!"
                --  Bill Gates

 
 
 

Problems with ghostscript 5.03 on RedHat 4.1 system

Post by Tom Unwi » Tue, 07 Oct 1997 04:00:00


 Hi,
    I have gotten my Stylus 800 to work, but I had to amend the make file
stuff ( read the
instructions ) as the default build does not seem to include any epson
printers...
Any one know why?.


>I've been trying to use ghostscript 5.03 on my RedHat 4.1 system.  When
>I install the RPM package, I loose most of my printfilters in the
>printtool menu.  I contacted RedHat, and they suggested recompiling the
>5.03 SRPM in order to get it to work properly.

>I tried this, and got it to rebuild, and also installed the latest
>fonts, and fonts-other rpms, but it didn't fix the problem.  My printer,
>an EPSON compatible 24-pin no longer appears in the printfilters under
>the printtool.  When simply try to use the existing setup, ie. I haven't
>altered the printtool setting, so the /etc/printcap hasn't changed, and
>try to print the postscript test page, I get the following errror:
>Unknown device: epson
>So, I can't just pretend that everything will work fine.  For some
>reason, the ghostscript printfilters are not working properly here.  Are
>there any ideas?  Perhaps someone from Aladdin is reading this?  What
>specific packages may I be missing that 5.03 requires?

>I am doing this because I need the PS 3.0 functionality.
>--
>Your faithful narrator,
>Roberto Pavan

>"Snapple, you idiots!  I said invest in Snapple!"
> --  Bill Gates

 
 
 

Problems with ghostscript 5.03 on RedHat 4.1 system

Post by Roberto Pava » Thu, 09 Oct 1997 04:00:00



>  Hi,
>     I have gotten my Stylus 800 to work, but I had to amend the make file
> stuff ( read the
> instructions ) as the default build does not seem to include any epson
> printers...
> Any one know why?.

Yeah, anyone know why?

This is now moot for me, as I've now got a Canon BJC 4200, and aside
from a slight problem with the margins, it seems to work just fine,
but...

I'd like to know if you amended the make file in an srpm?  I didn't know
if this was possible, though it seems reasonable.  Also, _which_
instructions did you peruse to alter the make?  Was it in the
install.txt?  It seems that the documentation is all over the place with
this package, and I find myself looking at half a dozen files to find
the simplest things... Thanks for your input.  

--
Your faithful narrator,
Roberto Pavan

"Snapple, you idiots!  I said invest in Snapple!"
                --  Bill Gates

 
 
 

1. Printing Problems with ghostscript 5.03 on RedHat 4.1 system

I've been trying to use ghostscript 5.03 on my RedHat 4.1 system.  When
I install the RPM package, I loose most of my printfilters in the
printtool menu.  I contacted RedHat, and they suggested recompiling the
5.03 SRPM in order to get it to work properly.

I tried this, and got it to rebuild, and also installed the latest
fonts, and fonts-other rpms, but it didn't fix the problem.  My printer,
an EPSON compatible 24-pin no longer appears in the printfilters under
the printtool.  When simply try to use the existing setup, ie. I haven't
altered the printtool setting, so the /etc/printcap hasn't changed, and
try to print the postscript test page, I get the following errror:
Unknown device: epson
So, I can't just pretend that everything will work fine.  For some
reason, the ghostscript printfilters are not working properly here.  Are
there any ideas?  Perhaps someone from Aladdin is reading this?  What
specific packages may I be missing that 5.03 requires?

I am doing this because I need the PS 3.0 functionality.
--
Your faithful narrator,
Roberto Pavan

"Snapple, you idiots!  I said invest in Snapple!"
                --  Bill Gates

2. Mail from/to SCO Unix 3.2 v4.2 + TCP/IP

3. problem with stylus 800/ghostscript 5.03

4. specify drive with tar

5. Ghostscript 5.03 and PDF problem

6. PPP woes...

7. Epson driver in Ghostscript 5.03?

8. scsi question

9. Ghostscript 5.03 SPARCprinter error: LPVIIOC_GETPAGE failed

10. ghostscript 5.03

11. Ghostscript 5.03 - stcolor

12. Problem reverting to EFS 5.03

13. GS 5.03 COMPILING PROBLEMS IN LINUX