SCSI card hangs boot - please help!

SCSI card hangs boot - please help!

Post by Warren Sever » Fri, 11 Jun 1999 04:00:00



Basic problem- Boot hangs 100% of the time when a (PCI) SCSI card is
installed.  Unable to boot even the install diskette with  a SCSI card on the
system.  Have tried both aha2940 and in9100u cards, same result.  Have even
tried two different distributions of Linux (Caldera 2.2 and SuSE 6.1) with
same result.

If I remove the SCSI card I can boot the installer and get an install onto an
EIDE disk.  Then am able to boot to the new OS.  Configure kernel for SCSI
card.  Then install SCSI card... presto, hangs on boot again.

I've done everything I can think of.  There are no apparent device resource
conflicts (IRQ, DMA, memory).  Have tried all different PCI slots just incase
of some wierdness with IRQs there.  Have tried many variations of system BIOS
settings with no luck.

I've been at this for two weeks.  I'm pulling my hair out.  If I can't get
this figured out I'm going to have to give up soon.  Thanks for any help!

__________________________
                            Warren

 
 
 

SCSI card hangs boot - please help!

Post by j.. » Fri, 11 Jun 1999 04:00:00



>Basic problem- Boot hangs 100% of the time when a (PCI) SCSI card is
>installed.  Unable to boot even the install diskette with  a SCSI card on the
>system.  Have tried both aha2940 and in9100u cards, same result.  Have even
>tried two different distributions of Linux (Caldera 2.2 and SuSE 6.1) with
>same result.

>If I remove the SCSI card I can boot the installer and get an install onto an
>EIDE disk.  Then am able to boot to the new OS.  Configure kernel for SCSI
>card.  Then install SCSI card... presto, hangs on boot again.

        So, it crashes whenever the kernel tries to load the SCSI module?

        Have you tried manually loading the SCSI module after boot time?

        Try loading it maually after bootup and see if /var/log/messages
        has anything interestin in it.

[deletia]

--

        bash: the power to toast your registry in style...     |||
                                                              / | \

 
 
 

SCSI card hangs boot - please help!

Post by Warren Sever » Fri, 11 Jun 1999 04:00:00




>>Basic problem- Boot hangs 100% of the time when a (PCI) SCSI card is
>>installed.  Unable to boot even the install diskette with  a SCSI card on the
>>system.  Have tried both aha2940 and in9100u cards, same result.  Have even
>>tried two different distributions of Linux (Caldera 2.2 and SuSE 6.1) with
>>same result.

>>If I remove the SCSI card I can boot the installer and get an install onto an
>>EIDE disk.  Then am able to boot to the new OS.  Configure kernel for SCSI
>>card.  Then install SCSI card... presto, hangs on boot again.

>        So, it crashes whenever the kernel tries to load the SCSI module?

>        Have you tried manually loading the SCSI module after boot time?

>        Try loading it maually after bootup and see if /var/log/messages
>        has anything interestin in it.

Problem is I have a chicken-and-egg thing going here.  I can't boot this
system into Linux with a SCSI card in it, period.  So, I don't see how I can
load the module after a boot and see what it does interacting with the card
#:-).  And if I boot it without the card, what will loading the module show
me?  

Maybe it's just that I'm such a newbie to Linux...  anyway, the help is
appreciated.  Thanks.
______________________________
                              Warren

 
 
 

SCSI card hangs boot - please help!

Post by Warren Sever » Sat, 12 Jun 1999 04:00:00


This problem has been "solved", at least as much as blind luck can solve a
problem beyond the comprehension of the solver.

Turning off USB support on the BIOS (AMI for MS6119 MB) did the trick.  With
USB disabled, Linux will boot with the SCSI card installed.

Not to mention, Windows doesn't seem to give a rats ass whether the BIOS has
disabled USB or not.  It still drives the USB ports just fine, either way.  Go
figure.
______________________________
                                Warren



>Basic problem- Boot hangs 100% of the time when a (PCI) SCSI card is
>installed.  Unable to boot even the install diskette with  a SCSI card on the
>system.  Have tried both aha2940 and in9100u cards, same result.  Have even
>tried two different distributions of Linux (Caldera 2.2 and SuSE 6.1) with
>same result.

>If I remove the SCSI card I can boot the installer and get an install onto an
>EIDE disk.  Then am able to boot to the new OS.  Configure kernel for SCSI
>card.  Then install SCSI card... presto, hangs on boot again.

>I've done everything I can think of.  There are no apparent device resource
>conflicts (IRQ, DMA, memory).  Have tried all different PCI slots just incase
>of some wierdness with IRQs there.  Have tried many variations of system BIOS
>settings with no luck.

>I've been at this for two weeks.  I'm pulling my hair out.  If I can't get
>this figured out I'm going to have to give up soon.  Thanks for any help!

>__________________________
>                            Warren


 
 
 

1. PLEASE PLEASE HELP Major problem with my SCSI & Redhat 5.0 PLEASE Help

Everything ran WONDERFUL for about 4 months this machine ran several
servers it is a UDB w/ 340mb SCSI (SLOW 5mb) half inch internal hard
drive.  32 megs of true parity ram, Red hat 5.0 I get the following
error

NCR53-810-0: ERROR (0:48) (0-20-0) (8/33) * scripth (868:18000400).
NCR53-810-0: Script cmd = 888030000
NCR53-810-0: regdump : da 10 80 33 47 08 00 1f 01 08 00 28 80 00 08 00
NCR53-810-0: have to clear fifos

What the HELL is this and is there anyway to fix it ?  It seems to
occur when doing file writing, when i try to tar something for example
it will go into a continual unending loop displaying the above error
message.  I have refdisked, formated, and clean installed redhat and
the problem is still there :( Please help, if at all possible mail

2. Help - Floppy Install Errors

3. ACPI hangs on boot with K7SEM MoBo and Adaptec SCSI card

4. is there any support in kernel for micronet sp907 v3 ?

5. DCA hangs at boot on machine with multiple SCSI cards

6. pls help... unknown long time for accessing local mail server

7. Uanble to boot with LINUX boot disk - new user - help help help, PLEASE !!

8. Problems with dvips, xdvi and X

9. RedHat install hangs at "Setup Scsi" -Please help!

10. HELP me please: my SCSI tape hangs up my computer

11. HELP me please: ny SCSI tape hangs up my computer

12. ASUS PCI NCR SCSI hang - please help