Has anyone successfully installed Linux on NexGen motherboard?

Has anyone successfully installed Linux on NexGen motherboard?

Post by Jack H » Tue, 07 Nov 1995 04:00:00



Hello,

Has anyone successfully installed Linux on a system with NexGen motherboard?  I
have NexGen 90 MHz motherboard, and I was able to install Linux, but I have troubles
running X programs.  Everytime I tried to run Netscape or Ghostscript, my computer
hangs.  I don't know if it was because I didn't setup Linux correctly or it is a hardware
problem.

Any suggestion?

Jack

 
 
 

Has anyone successfully installed Linux on NexGen motherboard?

Post by Robert Gehri » Sat, 11 Nov 1995 04:00:00


: Hello,

: Has anyone successfully installed Linux on a system with NexGen motherboard?  I
: have NexGen 90 MHz motherboard, and I was able to install Linux, but I have troubles
: running X programs.  Everytime I tried to run Netscape or Ghostscript, my computer
: hangs.  I don't know if it was because I didn't setup Linux correctly or it is a hardware
: problem.

: Any suggestion?

: Jack

I run Linux on a NexGen-90 and Ghostview works (a little bit slow, but it works).
Because of ghostview is based on ghostscript it show that ghostscript works. It
seems that you have a problem. I use 1.2.13.

So long, Robert

______________________________________________________________________________

From:  Robert Gehring

______________________________________________________________________________

-----------------------====### legal notice###====----------------------------

Microsoft Network is prohibited from redistributing this work in any form,in
whole or in part.  License to distribute this work is available to Microsoft
for $499.  Posting without permission constitutes an agreement to these terms.

______________________________________________________________________________

 
 
 

Has anyone successfully installed Linux on NexGen motherboard?

Post by Piercarlo Gran » Wed, 22 Nov 1995 04:00:00


Jack> Has anyone successfully installed Linux on a system with NexGen
Jack> motherboard?  I have NexGen 90 MHz motherboard, and I was able to
Jack> install Linux, but I have troubles running X programs.  Everytime
Jack> I tried to run Netscape or Ghostscript, my computer hangs.  I
Jack> don't know if it was because I didn't setup Linux correctly or it
Jack> is a hardware problem.

The NxGen does not a math corprocessor. Rendering outline (Type1 or
Speedo) fonts or doing curves requires floating point, and without a
math coprocessor it is excruciatingly slow. Just wait a few minutes and
you will see that it does not hang, just goes into very slow mode.

The only solution is to get the math coprocessor for GhostScript; for
Netscape you can just remove the Type1 and Speedo directories from the
font path.

 
 
 

1. Anyone successfully installed Linux on a Toshiba's Libretto?

Yes, lot at the following sites for more details.
The only real problem is the floppy in not usable under Linux as it
uses a special Toshiba PCMCIA interface. You have to install Linux directly
to the 2.5" harddrive via another IDE system first. From then on,
you are go... go.... go...

http://www.picante.com/~gtaylor/portable/

Grahame

2. TrueType (ISO -8859-2 and 1) problem

3. Anyone successfully compiled/installed "xvnews" on Linux?

4. netgroup file

5. Anyone successfully install linux on a CTX laptop?

6. aix top Command

7. Anyone successfully compiled/installed "xvnews" on linux?

8. Programmer - Bell Labs

9. Anyone having trouble installing Linux on a drive using EZ Drive should read this post.

10. Linux Compatibility with NexGen 586 Motherboards

11. Anyone installed Oracle successfully?

12. Anyone successfully installed socks?????

13. Has anyone successfully install redhat 5.0 with SIIG SCSI card?