install exited abnormally - recieved signal 11

install exited abnormally - recieved signal 11

Post by Igor Solodovniko » Fri, 03 Mar 2000 04:00:00



I'm trying to install RH6.1 on a PC with 32MB RAM and 2 hard drives:
primary master: Fujitsu EIDE 20GB (LBA)
primary slave: creative CD-ROM
secondary master: Conner 420 MB (LARGE)

Partitions is as follow:
hda1    240MB    FAT16
hda2    16MB    Linux    /boot
hda3    -    DOS extended
hda5    empty (windows NT created it for some reason)
hda6    2GB    HPFS(NTFS)
hda7    2GB    HPFS(NTFS)
hda8    2GB    HPFS(NTFS)
hda9    2GB    HPFS(NTFS)
hda10    2GB    HPFS(NTFS)
hda11    2GB    HPFS(NTFS)
hda12    2GB    HPFS(NTFS)
hda13    2GB    HPFS(NTFS)
hda14    2GB    HPFS(NTFS)
hda15    510MB    Linux    /
hdc1    256MB    FAT16

I have assigned mount points in Druid and pressed OK.
After that installer shows to me following message:

As you dont have enough memory we need to switch on your swap just now. For
that we need to write your partitions table. Is that OK? <OK><Cancel>

If I press cancel then installer simply returns to druid. But if i press OK
i got following message:

install exited abnormally - recieved signal 11
sending killing signals
...
you can safely reboot

So here is my questions:
1. Why that signal 11 appears?
2. What should i do to pass this stage of installation?
3. How can i assign mount points without disk druid?
4. Why my 32MB of ram is not enough? (I even tryied to run installer with
"linux mem=32M" but that doesnt changed anything)
5. How many RAM is enough?
6. How can i disable turning on swapping until i install?

Thanks if somebody can answer some of this questions.

 
 
 

install exited abnormally - recieved signal 11

Post by Rasmus B?g Hanse » Fri, 03 Mar 2000 04:00:00


Your problem could be caused by faulty hardware. Faulty memory chips often
gives this error (signal 11). Take a look at www.bitwizard.nl/sig11 even
though your problem arises when not compiling kernels.

Redhat also has a page with common installation problems:
http://www.redhat.com/support/docs/gotchas/6.1/gotchas-6.1.html

Also you could try some updated install disks at
ftp://ftp.redhat.com/pub/redhat/current/i386/images

Rasmus B?g Hansen


> I'm trying to install RH6.1 on a PC with 32MB RAM and 2 hard drives:
> primary master: Fujitsu EIDE 20GB (LBA)
> primary slave: creative CD-ROM
> secondary master: Conner 420 MB (LARGE)

> Partitions is as follow:
> hda1    240MB    FAT16
> hda2    16MB    Linux    /boot
> hda3    -    DOS extended
> hda5    empty (windows NT created it for some reason)
> hda6    2GB    HPFS(NTFS)
> hda7    2GB    HPFS(NTFS)
> hda8    2GB    HPFS(NTFS)
> hda9    2GB    HPFS(NTFS)
> hda10    2GB    HPFS(NTFS)
> hda11    2GB    HPFS(NTFS)
> hda12    2GB    HPFS(NTFS)
> hda13    2GB    HPFS(NTFS)
> hda14    2GB    HPFS(NTFS)
> hda15    510MB    Linux    /
> hdc1    256MB    FAT16

> I have assigned mount points in Druid and pressed OK.
> After that installer shows to me following message:

> As you dont have enough memory we need to switch on your swap just now. For
> that we need to write your partitions table. Is that OK? <OK><Cancel>

> If I press cancel then installer simply returns to druid. But if i press OK
> i got following message:

> install exited abnormally - recieved signal 11
> sending killing signals
> ...
> you can safely reboot

> So here is my questions:
> 1. Why that signal 11 appears?
> 2. What should i do to pass this stage of installation?
> 3. How can i assign mount points without disk druid?
> 4. Why my 32MB of ram is not enough? (I even tryied to run installer with
> "linux mem=32M" but that doesnt changed anything)
> 5. How many RAM is enough?
> 6. How can i disable turning on swapping until i install?

> Thanks if somebody can answer some of this questions.

===============================================================================
    ,-----.
   {|[;["[|=-.   ?l blev jo opfundet ved en fejltagelse
   `|[.[ [| ))   Fejltagelsen bestod i, at det ikke blev opfundet noget f?r
    |[ [ [|//                     -- Monrad & Rislund
    |[ [ [|'
    `====='

 
 
 

install exited abnormally - recieved signal 11

Post by Dou » Sat, 04 Mar 2000 04:00:00


Go into Bios and disable internal and external cache. Also set all
memory timings to their slowest setting. And try the install again.

On Thu, 2 Mar 2000 00:44:58 +0200, "Igor Solodovnikov"


>I'm trying to install RH6.1 on a PC with 32MB RAM and 2 hard drives:
>primary master: Fujitsu EIDE 20GB (LBA)
>primary slave: creative CD-ROM
>secondary master: Conner 420 MB (LARGE)

>Partitions is as follow:
>hda1    240MB    FAT16
>hda2    16MB    Linux    /boot
>hda3    -    DOS extended
>hda5    empty (windows NT created it for some reason)
>hda6    2GB    HPFS(NTFS)
>hda7    2GB    HPFS(NTFS)
>hda8    2GB    HPFS(NTFS)
>hda9    2GB    HPFS(NTFS)
>hda10    2GB    HPFS(NTFS)
>hda11    2GB    HPFS(NTFS)
>hda12    2GB    HPFS(NTFS)
>hda13    2GB    HPFS(NTFS)
>hda14    2GB    HPFS(NTFS)
>hda15    510MB    Linux    /
>hdc1    256MB    FAT16

>I have assigned mount points in Druid and pressed OK.
>After that installer shows to me following message:

>As you dont have enough memory we need to switch on your swap just now. For
>that we need to write your partitions table. Is that OK? <OK><Cancel>

>If I press cancel then installer simply returns to druid. But if i press OK
>i got following message:

>install exited abnormally - recieved signal 11
>sending killing signals
>...
>you can safely reboot

>So here is my questions:
>1. Why that signal 11 appears?
>2. What should i do to pass this stage of installation?
>3. How can i assign mount points without disk druid?
>4. Why my 32MB of ram is not enough? (I even tryied to run installer with
>"linux mem=32M" but that doesnt changed anything)
>5. How many RAM is enough?
>6. How can i disable turning on swapping until i install?

>Thanks if somebody can answer some of this questions.

 
 
 

install exited abnormally - recieved signal 11

Post by Igor Solodovniko » Sat, 04 Mar 2000 04:00:00


Thanks again!


Quote:> Redhat also has a page with common installation problems:
> http://www.redhat.com/support/docs/gotchas/6.1/gotchas-6.1.html

On this url I have found following text:

|4.11 Problems Installing onto systems with Windows NT or OS/2
|Problem:
|
|The Red Hat Linux 6.1 installation program would crash if it encountered
partitions of either HPFS or |NTFS. The installation program mis-identifies
NT and HPFS partitions as Linux native partitions.
|
|Fix:
|
|To get around this crashing bug, you must get the new installation boot
images from |http://www.redhat.com/support/errata/RHEA1999045-01.html or
from our updates FTP site and follow |the directions on the errata site.
|
|There are instructions for making a boot image at our FAQ.

It seems to me that was my problem. I was rtying to install it from cd.
After Specifying option "linux hda=none" signal 11 disapperaed. (My hda just
contains NTFS partitions!). Now i'm going to their ftp sites to get updated
boot images....

 
 
 

install exited abnormally - recieved signal 11

Post by Igor Solodovniko » Wed, 08 Mar 2000 04:00:00


And finally nothing helped me with signal 11.
I have downloaded "updated" boot disks.
I have played with bios setting for memory timing and processor cashng.
I even tried to change my SIMM modules.

But when i run installer with "hda=none" option signal 11 disappears and i
have installed redhat into my hdc drive. I have NO COMMENTS:(

 
 
 

1. While installing RedHat 5.0 : "install exited abnormally -- recieved signal 11"

I installed Redhat 5.0 (as a newbie) some days ago (no problems there).

after fooling around a bit, I decided to make a fresh installation, in
EXACTLY THE SAME WAY like I did before :

the installation-set is on my 2nd harddrive (400 MB), (/dev/hdb1)
I boot with the 2 installationdisk (boot-disk + supplemental)
I create the necessar partitions on my first harddisk (1 GB) with Disk Druid
(/dev/hda..)
it formats the swap-partition without any problems,
when asked, I give the path where the redhat-distribution is located
(/redhat)
and when he starts scanning the available packages, after a while he gives
messages (corrupting the installation display) like :
"install exited abnormally -- recieved signal 11"
"sending termination signals ... done"
"sending kill signals ... done"
"unmounting filesystems ..."

and so on ...

any comments or a solution for my problem ??

thx,

Lightningbit

2. Laptop w/sound--how to turn of microphone?

3. Install exited abnormally -- recieved signal 11 Newsgroups

4. HELP! FIPS creates bad partition

5. install exited abnormally -- received signal 11??

6. Linux on HP-Vectra, Busmouse don't work

7. install exits abnormally - recieved signal 9

8. Looking for TeXBook

9. install exited abnormally--recieved signal 9

10. Install exited abnormally -- recieving signal 4

11. Installing - "Recieved signal 11"

12. Help, redhat install exited abnormally, received signal 7

13. abnormally received signal 11