Missing Console

Missing Console

Post by Eric Adkins » Fri, 13 Sep 1996 04:00:00



I've just installed Slackware and while trying to get set up for
XFree86, I issued 'X -probeonly' to see what I could see about my
Matrox Millennium. The output file I specified contained all the
information I was expecting right up to the point where it said:

"Fatal Server Error:  /dev/console does not exist"

or something to that effect. Any clues?

 
 
 

Missing Console

Post by Kalpesh Gal » Mon, 16 Sep 1996 04:00:00


Eric-

I recently installed the Slackware version of Linux
for the 2.0 kernel.  I bought the info-magic cdset
including Slackware96 (3.1) I spent hours last night
until I concluded that there was not /dev/console in
my /dev dir.  Have you had any success solving this
issue?  Furthermore have you run into any other probs
with the Slackware installation?

Any advice would be greatly appreciated.  If I find
anything out I will try and email you the info.

Pesh


> I've just installed Slackware and while trying to get set up for
> XFree86, I issued 'X -probeonly' to see what I could see about my
> Matrox Millennium. The output file I specified contained all the
> information I was expecting right up to the point where it said:

> "Fatal Server Error:  /dev/console does not exist"

> or something to that effect. Any clues?


 
 
 

Missing Console

Post by M. Buchenried » Wed, 18 Sep 1996 04:00:00



>Eric-
>I recently installed the Slackware version of Linux
>for the 2.0 kernel.  I bought the info-magic cdset
>including Slackware96 (3.1) I spent hours last night
>until I concluded that there was not /dev/console in
>my /dev dir.  Have you had any success solving this
>issue?  Furthermore have you run into any other probs
>with the Slackware installation?

Run

MAKEDEV console

Michael
--

**************************************************************************
* "Real computer scientists don't program in assembler. They don't write *
*  in anything less portable than a number two pencil."                  *

 
 
 

Missing Console

Post by Jeremy Worrel » Wed, 18 Sep 1996 04:00:00



<SNIP>

: > "Fatal Server Error:  /dev/console does not exist"

Well, indeed there is no /dev/console in a lot (if not all) of the Slackware '96
distributions. Here is how to fix it:

as root, go to /dev and type:

./MAKEDEV console

after a few moments, all your problems will be solved. I will leave the
explanations for you to discover yourselves.

P.S. The Matrox Millenium currently is not supported by XFree86. You'll have
to wait a few months.

--
<*><*><*><*><*><*><*><*><*><*><*><*><*><*><*><*><*>
Jeremy Worrells                 3Com/Primary Access

<*><*><*><*><*><*><*><*><*><*><*><*><*><*><*><*><*>

 
 
 

1. Missing Console

I've just installed Slackware and while trying to get set up for
XFree86, I issued 'X -probeonly' to see what I could see about my
Matrox Millennium. The output file I specified contained all the
information I was expecting right up to the point where it said:

"Fatal Server Error:  /dev/console does not exist"

or something to that effect. Any clues?

2. Who can help get tunneling working?

3. *** ark2000pv and missing CONSOLE ***

4. AIX man sections (system calls)

5. Second virtual console missing in SuSE-installation

6. Man pages will not load?

7. Missing /dev/console!

8. Waht is the system requirement for linux?

9. Missing /dev/console ?

10. Console messages in X missing...

11. Line drawing characters missing from RedHat 8.0 linux console font/termio?

12. Missing /dev/console under 2.0.27

13. X Windows: /dev/console missing