Alsa Sound

Alsa Sound

Post by Peter Boerne » Sun, 31 Dec 1899 09:00:00



Hi

I have installed Suse Linux 6.2 on a Vaio 505 Laptop. But i have a
little problem with the sound. I think it isn't a problem of the
notebook.
I use the alsasound, but when i start the computer and login i get a
message that i can not read from /dev/mixer.
But when i first stop the alsasound daemon with '/sbin/init.d/alsasound
stop' and then try to use the mixer or something else, everything works
fine.
I have enabled sound in the kernel but disabled all soundmodules and
soundcards, so that can't be the reason.
Have anyone an idea how i can solve the problem?

--
Peter Boerner
Institut for sientific film                  Fon: ++49 551 5024 183
Nonnenstieg 72                            Fax: ++49 551 5024 400

 
 
 

1. azt2320 sound card and alsa sound drivers

Hi,
I'm following the alsa-sound-mini-HOWTO
to try to get my  azt2320 pnp sound card to make some (sound that is)
I've no problems with
./configure
make
make install
for the drivers, libs, and utils
but then I come to this:
(extract from the HOWTO)
4.6 Preparing the devices

There is a script in the driver-directory that will install the
ALSA-sound-devices in your /dev
directory. Type
       ./snddevices
from the driver-directory.
There should be a /dev/snd subdirectory now
<snip>
Problem: no /dev/snd directory is created.
Instead a symlink called snd is created pointing to
/proc/asound/dev
which does not exist.

please advise, if you can.
cheers

2. Ethernet

3. Using alsa-sound drivers with the Trident 4d Wave sound cards

4. Q: Deleting

5. Troubles with ALSA Sound Card drivers for ES1868 / ES1688

6. Loss of LAN - help!

7. initrd problem, and a small 2.5.6 ALSA sound no-compile

8. Windows -> DAT <- Unix

9. Problem on Linux 2.4.0 kernel and ALSA sound driver.

10. ALSA sound source won't compile on PPC machine.

11. ALSA sound modules

12. ALSA Sound Problem

13. Problems getting ALSA sound to work.