AWE32 NOT DETECTED PNP OK PNP OK

AWE32 NOT DETECTED PNP OK PNP OK

Post by Olivier Delcour » Fri, 18 Jul 1997 04:00:00



I'm using Linux 2.1.35. PNP support is enabled. My soundcard is detected(SB
AWE64 PnP). Sound, Mixer, FM,... but the AWE32 is not detected/not found.
AWE Synth device(under lowlevel driver) is not working. Did anybody
encounter such a problem??? I'm sure that the card is correctly initialized
by the setup utility in my bios, and PNP manager is loaded under Linux. So,
why is the SB 16 detected but the AWE32 not? HELP.
Thanks for your advice.

Olivier Delcourt

 
 
 

1. 2.1.35 /PNP OK/SB OK but AWE32 not

I'm using Linux 2.1.35. PNP support is enabled. My soundcard is detected(SB
AWE64 PnP). Sound, Mixer, FM,... but the AWE32 is not detected/not found.
AWE Synth device(under lowlevel driver) is not working. Did anybody
encounter such a problem??? I'm sure that the card is correctly initialized
by the setup utility in my bios, and PNP manager is loaded under Linux. So,
why is the SB 16 detected but the AWE32 not? HELP.
Thanks for your advice.

Olivier Delcourt

2. Corrupt Graphics, Voodoo 3000, DRI

3. Printcap OK, Postscript OK, together NOT OK - HELP!

4. users selector1, semaca, tmp, and operator ??

5. AWE32 PnP not detected at startup, please help

6. Seagate 300GB drives? ST3300831A

7. PNP AWE32 & PNP SCSI: pnpdump crashes my system!?

8. installing XFree86 on G3

9. AWE32 PnP under 2.1.5 (pnp.c)

10. Need Help with AWE32 PnP (PnP problem with kernel 2.1.72)

11. AWE32 PNP - SB16Vibra PNP

12. SB 16 ISA PnP: Alsa ok, Kernel not???