How to remove Apache/FP 1.2.5 and FP 3.0 extensions

How to remove Apache/FP 1.2.5 and FP 3.0 extensions

Post by C. K. Onwer » Mon, 09 Nov 1998 04:00:00



After a misguided attempt to add the Apache 1.2.5 (FrontPage) "patch"
Appache 1.2.6 (on RedHat Linux 5.1), my FP 3.0 extensions are now
hopelessly broken.  How may I remove both packages ?  I tried "rpm -e
apache" but it returns some error about dependencies.  "fpsvradm -o
uninstall -p 80 -m ..." does appear to work for the virtual webs, but I
reallyt would like to clean out FP extensions everywhere (roots. subwebs,
virtuals, etc.)

Help!

Ken Onwere
PS.  The webserver does appear to be running great, though.