boot error 0x10 (where can I find error code descriptions?)

boot error 0x10 (where can I find error code descriptions?)

Post by dwats » Tue, 23 Apr 1996 04:00:00



I've been unsuccessfully trying to install Linux for some time now.  I'll
be the first to admit that I barely have clue about any sort of UNIX, and
I have the proof beside me.  I have a Slackware book and CDROM from MIS:
Press, but I can't get past chapter 1!  

The latest problem is an error ("0x10") that shows up after I press enter
at the LILO boot: prompt.  Is there a document somewhere that
can help me decipher such codes?  Any help will be much appreciated.

Dennis Watson

 
 
 

boot error 0x10 (where can I find error code descriptions?)

Post by Paul Caude » Tue, 23 Apr 1996 04:00:00



Quote:

>I've been unsuccessfully trying to install Linux for some time now.  I'll
>be the first to admit that I barely have clue about any sort of UNIX, and
>I have the proof beside me.  I have a Slackware book and CDROM from MIS:
>Press, but I can't get past chapter 1!  

>The latest problem is an error ("0x10") that shows up after I press enter
>at the LILO boot: prompt.  Is there a document somewhere that
>can help me decipher such codes?  Any help will be much appreciated.

>Dennis Watson

I too have had this error from time to time (during the 300 unsuccessful
installs, this was merely one of them!).
The problem did go away when I used a freshly formatted and LILO'd diskette.
(with all other variables kept the same)
I can't guarantee that it's a disk read error, but it certainly tasted like
one!

Best of luck
Lee Hiscott

How many Centauri does it take to change a lightbulb?
Only ONE, but in the days of the Great Empire, thousands of servants....

 
 
 

boot error 0x10 (where can I find error code descriptions?)

Post by davi » Tue, 23 Apr 1996 04:00:00




> I've been unsuccessfully trying to install Linux for some time now.  I'll
> be the first to admit that I barely have clue about any sort of UNIX, and
> I have the proof beside me.  I have a Slackware book and CDROM from MIS:
> Press, but I can't get past chapter 1!  

> The latest problem is an error ("0x10") that shows up after I press enter
> at the LILO boot: prompt.  Is there a document somewhere that
> can help me decipher such codes?  Any help will be much appreciated.

> Dennis Watson

look at the LILO-Howto. the error codes should be there. it basically
says that LILO is not installed correctly on the boot device, what ever
that is.

if you want more help, i need more info about what you've done, PC
setup, etc

 
 
 

boot error 0x10 (where can I find error code descriptions?)

Post by Don Dettk » Thu, 25 Apr 1996 04:00:00


<snip>

Quote:>The latest problem is an error ("0x10") that shows up after I press enter
>at the LILO boot: prompt.  Is there a document somewhere that
>can help me decipher such codes?  Any help will be much appreciated.

The LILO User's Guide -- don't use LILO without it.  The file name is
     lilo.u.16.ps.gz.
You should be able to find it in the directory
     distributions/slackware/source/a/lilo
on MIT's Linux mirror (that's from an ls-lR from that server on 9/18/95
so the version may have changed) or in a comparable place on any Linux
mirror or complete cdrom distribution.

--
Don Dettke,  Software Engineering Consultant

 
 
 

1. Error 0x10 booting from Linux boot disk

I installed Win2000 to my primary partition /hda1.
Then I installed Redhat 6.0 to hda5 and swap partition hda6.
I installed Lilo on the root drive.
I also created a boot disk.
Now I'm trying to boot up off the boot disk, and it keeps failing with
Error 0x10.
whahappened???

Thanks!  Colin

2. UNIX typesetting preview possibilites

3. Smoothwall 1.0 Error on floppy Install (Error 0x10)

4. Routing Tables problem

5. Error code list & description?

6. Riva TNT with Solaris 7 x86?

7. Install boot disk error 0x10

8. Remember the old banner?

9. error 0x10 at boot: in slackware

10. Error 0x10 from Linux boot disk

11. Linux Newbie Q-LILO boot from FDD states "Error 0x10"-HELP!

12. Boot Error 0x10

13. Error 0x10 occurred while booting from the installation disk