inndstart fails..cant bind

inndstart fails..cant bind

Post by Todd Romer » Mon, 03 Jun 1996 04:00:00



Hi,

When I try to start INND, it says "Starting INND" but no proccess every
kickcs off. In my /var.adm/syslog I get a message, "inndstart, cant bind
address already in use"

I assumed that another process was running on port 119? but I'll be
damned if I can find one.

Anyone every get the same error and have a helpful hint for me?....Thanks

Thanks . Todd

 
 
 

inndstart fails..cant bind

Post by Jonathan Kame » Thu, 13 Jun 1996 04:00:00



|> Hello Tod,

That's "Todd".

(No, I'm not he, but I get mighty peeved when people spell my name
incorrectly, especially when they've got it right there in front of
them, and I suspect that there are others who feel that way too.)

|> You should comment out the line nntp in /etc/inetd.config.

That's /etc/inetd.conf.

If you're going to post an answer to a question that has been posted
and answered an absurd number of times in this and other groups in the
comp.os.linux.* hierarchy, the least you can do is get your answer
right.

 
 
 

1. INNDSTART: inndstart can't bind Address already in use

I have installed INN as per the FAQ's and all the readme's BUT the
above message is given via the syslog file everytime I try and
start it.
ie
/usr/lib/news/etc/rc.news
# prompt back
tail -f /usr/adm/syslog

innstart: inndstart can't bind address alread in use.

what does this mean, comments please to


2. build error in 2.5.45

3. changing scsi host target ID

4. New directory in apache

5. inndstart can't bind port

6. Whats the purpose of the short round 4 pin/3 wire cable that came with my new cdrom?

7. "Inndstart can'd bind address"

8. inndstart can't bind Address already in use --- *** SOLUTION ***

9. inndstart can not bind aaaddress in use

10. inndstart can't bind -- What??

11. innd cant bind