RH5.1/SCSI AIC-7890 problem

RH5.1/SCSI AIC-7890 problem

Post by Peter Lackn » Tue, 18 Aug 1998 04:00:00



I tried to install RedHat5.1 on board with an AIC 7890 controller.
The kernel could not autoprobe the controller.
RH prompts me for module option. What are the additional
parameters I have to apply and what is the format?

Thanks for any hint,
-Peter

--
+-------------------------------------------------+
|                   Peter Lackner                 |
|    Center of Applied Molecular Engineering      |
|          University of Salzburg, Austria        |

+-------------------------------------------------+

 
 
 

1. RH5.1 on Dual SCSI Bus w/AIC-7890

Hi,

installed RH5.1 on my office PC without a hitch -- in fact, it was simpler than
even NT4.... booted right off the CD and the installation took under 10 minutes.

Barracuda's and a Quantum Atlas II. However, I have the Buslogic (now Mylex)
Multimaster BT958 PCI-NarrowSCSI adapter to which my CDROMs are attached. RH
boots off the floppy and when i do a CDROM install, it scans the Buslogic SCSI
bus and detects the Zip, Sony DAT drive and my Plextor. However, it can't see
the Adaptec's SCSI bus...

anybody did this before?

e


2. alpha

3. Problem with AIC-7890 SCSI controller

4. psuedo logins with CDE

5. AIC-7890 (U2W-SCSI)

6. Mae 3.0 or what ever Does it run under linux has any one tried

7. Help! Adaptec AIC-7890 SCSI Card

8. apache on Unixware 7

9. RH 5.2 and AIC-7890 Ultra2 SCSI controller

10. Redhat 5.2 and AIC-7890 SCSI

11. scsi adapater compatible w/aic-7890

12. REDHAT 6.0 wont INSTALL - DELL 410 WORKSTATION w/ SCSI AIC-7890

13. Integrated AIC-7890 + PCI AIC-29160 woes