svgalib-1.2.10, Trio64, sdoom, Red Hat 3.0.3, 1.2.13

svgalib-1.2.10, Trio64, sdoom, Red Hat 3.0.3, 1.2.13

Post by Erik E. Rantap » Sat, 13 Jul 1996 04:00:00



I've been trying to get svgalib to work with my Red Hat 3.0.3 system.
It never worked on the stock system (sdoom just hang the console), so
so I decided to upgrade from from svgalib version 1.2.9 to 1.2.10.
Some of the demo programs seemed to work alright, but sdoom still hangs
the system.  Even renaming the sound and music servers didn't help.
It appears that executor-svga might work, but I haven't had the time to
upgrade my kernel to include the requisite mouse patch, so I'm not sure.

Has anyone gotten sdoom and svgalib-1.2.10 with a Diamond Stealth Trio64
to work?

--
Erik Rantapaa

--

 
 
 

svgalib-1.2.10, Trio64, sdoom, Red Hat 3.0.3, 1.2.13

Post by roo » Sun, 14 Jul 1996 04:00:00



Quote:>Has anyone gotten sdoom and svgalib-1.2.10 with a Diamond Stealth Trio64
>to work?

        It works with my Powergraph 64 Trio64V+ when I use svgalib-1.2.10.

                                                        -Phil

 
 
 

svgalib-1.2.10, Trio64, sdoom, Red Hat 3.0.3, 1.2.13

Post by Erik Tro » Sun, 14 Jul 1996 04:00:00



Quote:>Has anyone gotten sdoom and svgalib-1.2.10 with a Diamond Stealth Trio64
>to work?

You need to update the a.out version of SVGAlib on your system, not
the ELF ones. Doom is only available in a.out format.

Erik

-------------------------------------------------------------------------------
   Always hoped that I'd be an apostle. Knew that I would make it if I tried.
     Then when we retire we can write the gospels so they'll all talk about
         us when we die. - "The Last Supper" from Jesus Christ Superstar