ftpae and ditto 2gb

ftpae and ditto 2gb

Post by Georg » Wed, 10 Feb 1999 04:00:00



Hello

Is anyone running ftape with a Iomega Ditto 2gb tape drive. External
unit connected through parallel port.

I have set up ftape. When I run Taper or any other backup app it scans
the system and only tries the floppy drive.

In conf.modules I have the line added-

alias char-major-27         zftape
options ftape ft_fdc_driver=bpck-fdc,none,none,none

I have also tried
alias char-major-27         zftape    ftape=trakker,bpck-fdc
ftape=a,a,n,n,pp

Obviously this isn't right.

Any help or suggestions are greatly appreciated.

George

 
 
 

1. Ditto 2GB constantly despooling in Ditto Max Pro Drive

Hi All!

i've got a Ditto Max Pro running with Ftape here on my Linux box.

Normal 5GB tapes can be read just fine, but now, all of my old Ditto 2GB
tapes get constantly despooled.

Some time ago, they could also be read without problems, but now none of
them works.

I don't know where the problem can be. The sensors of the drive are clean,
and the ftape software shouldn't play any role in this.

suggestions? :)

 !  hamm^frozen^tgdt
-+- http://www.frozenproductions.com
-+- GoldED/LNX 3.0.1-dam2 - the best.
 *  Origin: [none defined] (2:2471/1445)

.. sang!

2. powerd - help

3. Driver for Iomega 2GB Ditto Tape Drive?

4. how to set up javastations

5. Ditto 2GB

6. Socket! Am I missing the point?

7. Parallel Port Ditto 2GB Tape Drive and Linux

8. Fix compile of drivers/pci/pci.c in 2.4.9-pre2

9. Ditto 2Gb Drive

10. Ditto 2GB

11. Iomega Ditto 2Gb

12. Iomega Ditto 2GB Internal tape-unit

13. |---> IOmega DITTO 2GB <---|