Papyrus and DDD can't find libXm.so.2

Papyrus and DDD can't find libXm.so.2

Post by Nathan Valentin » Sun, 05 Apr 1998 04:00:00



Hello All,

        Okay! Whenever I try to start DDD or Papyrus I get the message:
"can't find libXm.so.2" .
        I have lesstif in /usr and I have run ldconfig with /usr/lesstif/lib in
ld.so.conf. I figured I would make a sym link called libXM.so.2 that
pointed to libXm.so.0.82 but that didn't work either.                   Any
suggestions? I certainly hope so! :)

 
 
 

Papyrus and DDD can't find libXm.so.2

Post by Marc D. Willia » Sun, 05 Apr 1998 04:00:00



>Hello All,

>    Okay! Whenever I try to start DDD or Papyrus I get the message:
>"can't find libXm.so.2" .
>    I have lesstif in /usr and I have run ldconfig with /usr/lesstif/lib in
>ld.so.conf. I figured I would make a sym link called libXM.so.2 that
>pointed to libXm.so.0.82 but that didn't work either.                       Any
>suggestions? I certainly hope so! :)

libXm.so.2 is part of Motif which costs money.
You may have to download the static version of Papyrus instead.
The libs are compiled in already.

--

Quote:>> ANIME SENSHI <<

Marc D. Williams

IRC Nick: Senshi        Channel: #dos  #IrcHelp
http://www.agate.net/~tvdog/internet.html  --  DOS Internet

 
 
 

Papyrus and DDD can't find libXm.so.2

Post by Tomasz K3oczk » Sun, 05 Apr 1998 04:00:00




:>Hello All,
:>
:>   Okay! Whenever I try to start DDD or Papyrus I get the message:
:>"can't find libXm.so.2" .
:>   I have lesstif in /usr and I have run ldconfig with /usr/lesstif/lib in
:>ld.so.conf. I figured I would make a sym link called libXM.so.2 that
:>pointed to libXm.so.0.82 but that didn't work either.                      Any
:>suggestions? I certainly hope so! :)

: libXm.so.2 is part of Motif which costs money.
: You may have to download the static version of Papyrus instead.
: The libs are compiled in already.

I you want you can install lesstif. I have fresh (now not completly tested)
0.83. ftp://ftp.task.gda.pl/pub/people/kloczek/UNTESTED. It is compiled as
compatible with Motif 2.0. It is free .. GPL.

kloczek
--
-----------------------------------------------------------
*Ludzie nie maj problemw, tylko sobie sami je stwarzaj*
-----------------------------------------------------------

 
 
 

1. Mosaic: can't find library 'libXm.so.1'

I try to install Mosaic 2.4 (Mosaic-2.4.linux.tar.gz) binaries on Slackware 2 and
connect to the Internet means PPP.

Result:

% Mosaic
Mosaic: can't find library 'libXm.so.1'

It is possible to copy Motif libraries?

Thanks

Ciao

---

Stefano Klett

                                ___
                               (' ')
---------------------------oOO--(_)--OOo------------------------------------
Stefano Klett                                 phone:  +41 91 50 82 15
CSCS (Centro Svizzero di Calcolo Scientifico) fax:    +41 91 50 67 11

CH-6928 Manno (Switzerland)                   X.400:  S=sklett O=cscs
                                                      P=switch A=arcom C=ch
----------------------------------------------------------------------------

2. cant get chat to work problems with ">" HELP!!!!!

3. mpeg_play: can't find library 'libXm.so.2'

4. (patch for Bash) joining array elements and positional parameters

5. Can't find libXm.so.2

6. dumb question on /platform directory

7. Can't find libXm.so.1.2?

8. Where Do I Find Postscript DESC et al for groff?

9. can't find libXm.so.3

10. Mosaic:"Can't find libXm.so.1"

11. Can't find libXm.so.2

12. Lesstif (mwm) can't load library 'libXm.so.0'

13. libXm.so.2 and libXm.so.0