ATI Xpert 128 configuration problem

ATI Xpert 128 configuration problem

Post by Mike » Sun, 31 Dec 1899 09:00:00



I am trying to get linux mandrake 6.5 configured for xwindows using an
ATI Xpert 128 video card. I bought an ATI because usually they are linux
friendly but this sucker won't configure. I tried the mach64 and mach32
servers with no avail. Card works fine under windows.

any advice?

Mike

--
To reply, remove NOSPAM from my Email address. begone Spammers!!

 
 
 

ATI Xpert 128 configuration problem

Post by floyd_mil.. » Sun, 31 Dec 1899 09:00:00



> I am trying to get linux mandrake 6.5 configured for xwindows using
> an ATI Xpert 128 video card. I bought an ATI because usually they
> are  linux friendly but this sucker won't configure. I tried the
> mach64 and mach32 servers with no avail. Card works fine under
> windows.

> any advice?

I had the same problem configuring an ATI Rage Fury under RedHat linux.
I found my answer here: http://sdb.suse.de/sdb/en/html/cg_rage128.html
SuSe has developed an X server for the AIT Rage 128 chipset.

It works fine under RedHat 5.2, 6.0 and 6.1 but you need to make sure
that all the links that might be used to start the X server point to
this server.  I'm not aware of how Mandrake configures the X-Window
startup scripts.  But under RedHat I had to change the files in
/etc/X11 so that the XF86Config file there was a link to XF86Config
in /usr/X11R6/lib/XF86Config instead of the other way around.

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

ATI Xpert 128 configuration problem

Post by Mike » Sun, 31 Dec 1899 09:00:00



> I had the same problem configuring an ATI Rage Fury under RedHat linux.
> I found my answer here: http://sdb.suse.de/sdb/en/html/cg_rage128.html
> SuSe has developed an X server for the AIT Rage 128 chipset.

> It works fine under RedHat 5.2, 6.0 and 6.1 but you need to make sure
> that all the links that might be used to start the X server point to
> this server.  I'm not aware of how Mandrake configures the X-Window
> startup scripts.  But under RedHat I had to change the files in
> /etc/X11 so that the XF86Config file there was a link to XF86Config
> in /usr/X11R6/lib/XF86Config instead of the other way around.

> Sent via Deja.com http://www.deja.com/
> Before you buy.

Thanks, ill try that.

Mike

--
To reply, remove NOSPAM from my Email address. begone Spammers!!

 
 
 

ATI Xpert 128 configuration problem

Post by John Livengoo » Sun, 31 Dec 1899 09:00:00



> I am trying to get linux mandrake 6.5 configured for xwindows using an
> ATI Xpert 128 video card. I bought an ATI because usually they are linux
> friendly but this sucker won't configure. I tried the mach64 and mach32
> servers with no avail. Card works fine under windows.

> any advice?

The drivers for Rage128 cards are on the first Mandrake CD, look in the
/apps directory.

JL

 
 
 

1. Help with SB PCI 128 configurations and conflicts with ATI Xpert 2000 ???

please help me I bought a SoundBlaster PCI 128 card and I can't get it to
work ??? the chipset should be ES-1370 / ES-1371 BUT it is not !!!! it's
CT-4750 ???
the windows recognizes it well as SoundBlaster PCI 128 though ???
the autodetection under the linux results in Ensoniqe PCI 97 ( ES-1371 )
using different programs from sndconfig (RedHat) Lothar(Mandrake) , and OSS
when I recompile the kernel with Ensoniqe PCI 97 ( ES-1371) support it hangs
while booting after it recognizes the Card and continue for few lines and
just before it finish booting it stops responding ???
another problem is the ATI xpert2000 AGP card it insests on using the Same
IRQ as the Sound Card no matter what I do in the Bios they always get to be
the same IRQ
I'm using a FIC SD-11 motherboard with Athlon 600 processor and AMI BIOS that
only let me to assign which IRQ are to be set for the PCI bus and which for
the ISA / EISA bus BUT not to assign a specific IRQ for a Specific CARD
????
please tell me where is the wrong ???
and what to do ???
--
___ __
||\\ //
|| \\ //
|| \\//
|| X/
|| //\\
|| // ||
||// //
|X/ //
XX //
X| //
||
--
___ __
||\\ //
|| \\ //
|| \\//
|| X/
|| //\\
|| // ||
||// //
|X/ //
XX //
X| //
||

Sent via Deja.com http://www.deja.com/
Before you buy.

2. Here's what I'd like to do and need some help

3. ATI Rage 128 XPert 128

4. xfig? hard drive just runs & runs...

5. Getting the ATI Rage 128 Xpert 128 to work

6. How do I use LOCAL0-7 in my syslog.conf file?

7. Problem: ATI Xpert 2000 (Rage 128) not detected (XFree 4.0 SuSE 7.0)

8. DNS query as netscape starts

9. problems with ATI Xpert 2000 (Rage 128 RF) card

10. XFree-3.3.6 + ATI XPERT 128 font rendering problems

11. Problems with Debian not recognizing my ATI XPERT 128 video card.

12. ATI Rage 128 XPERT 2000 - distortion problem