need settings BusLogic BT-542B, Seagate ST12400N

need settings BusLogic BT-542B, Seagate ST12400N

Post by Andreas Mey » Wed, 28 Aug 1996 04:00:00



I've got a BusLogic BT-542B and a Seagate ST12400N that I want to run
with Slackware 2.2.0

Right now, when I boot the SCSINET1 floppy with
  boot: ramdisk buslogic=0x230
the card is recognized, but then I get screenfulls of:

BusLogic SCSI: buslogic_reset: sending DID_RESET for target 1.
BusLogic SCSI: buslogic_reset: sending DID_RESET for target 1.
BusLogic SCSI: buslogic_reset: sending DID_RESET for target 1.
BusLogic SCSI: buslogic_reset: sending DID_RESET for target 1.
BusLogic SCSI: buslogic_reset: sending DID_RESET for target 1.
etc.

I'm not sure if I've got everything set right.
Can someone give me some a starting point?

Reply by email. I'll summarize.

Thanks,
Andy
--

 ========= HO-scale Slotcar Collectors and Racers mailing list: =========

        and in the body of the message put: subscribe ho-slotcars

 
 
 

1. Does Buslogic BT-542B SCSI card use Buslogic driver?

Hello,

My question is summarized in the subject line, but in case you lost that
(it sometimes can happen, I suppose...) here it is again:

I have a Buslogic BT-542B SCSI adapter for ISA.  Is this supported under
Linux 1.2.13, and if so which driver does it use?

Replies by e-mail are welcomed, but news postings are good too in case
someone else has the same question.

Thanks everybody.

Peter
--
--

2. LILO Won't install to /dev/hda

3. Prob with Buslogic BT-542B scsi adapter

4. FastCGI DevKit won't compile

5. Problem: 0 lun 0 not found on Old Buslogic SCSI card: BT-542B

6. Can I install Linux with Windows NT?

7. Mylex (Buslogic) BT-950 vs. BT-958

8. SCO Technical Articles released on 980122

9. Mylex (former BusLogic) BT-958 BT-958D adapter problem.

10. GUS + BusLogic BT-445S + STB Pegasus + DX2/66 + 256 kB cache = trouble

11. BusLogic BT-545C and Quantum Fireball 1080S

12. AHA-1542B and Buslogic BT-948

13. Does Buslogic BT-747S (EISA SCSI) works with LINUX?