problems installing the red hat 4.2 HELP!

problems installing the red hat 4.2 HELP!

Post by McFl » Sat, 23 May 1998 04:00:00



when i try to install the red hat 4.1 , when it checks my hd to scan the
avalaible packages, the computer give a strange message , something like
"must be 1 rpm " or alike and the reboot, also printed in the screen.
anyone can help? it's a special release and i must copy the redhat directory
in the hd and then reboot and proceed with the installation...
it's driving me crazy!!!!!!!!!!
thanks !!!!

 
 
 

1. Red Hat 7.1 - Installing Red Hat packages after Red Hat is already installed.

How can I install packages that I forgot to install with the Red Hat
7.1 installation?

Here's my problem:
Various pieces of Red Hat keep saying that I am missing a file and
that it needs to be installed with a certain package (namely most of
the Kontrol Panel).  But I have been unsuccessful at finding where
this is done.  I am still a newbie with Linux, but I would assume that
there should be an "Add/Remove Programs" equivalent with Linux.

Please help!

2. Why Linux ?

3. Help: installing red hat 4.2 hard drive/zip problems

4. strange asymetric transfer rate on 100TX-FD ethernet

5. Help installing Red Hat 4.2 on Win95 and zip disk system

6. Failure of make build on OpenBSD 3.0 stable

7. HELP: Installing red hat 4.2

8. what should SIGINT default to?

9. HELP!! CANT INSTALL RED HAT 4.2!!

10. need help on install lilo (red hat version 4.2)

11. Red Hat 4.2 - install problems with Adaptec AIC-7880 onboard

12. Problem w/ Adaptec 2940W controller and Red Hat 4.2 install

13. Red Hat 4.2 install problem