Help! problem with ATI-Mach64 and XFree86

Help! problem with ATI-Mach64 and XFree86

Post by Verri Stefa » Sat, 06 Jan 1996 04:00:00



Hello Word
I am a Linux user and for Christmas I have buy a new
Computer with this hardware:
- Intel Pentium processor 100 MHz
- ATI-Mach64 PCI (not Local Bus) Video adapter
- Monitor SAMSUNG SyncMaster 15Gli

Immediately, I have installed Linux from Infomagic CD-ROM (August 95)
but, after a lot of useless attempts, I haven't been able to make work
the X-Windows interface.

I have installed the X-Server for Mach64 and I have created my XF86Config
with the program "xf86config". When I run "X -probeonly" it seems that
there isn't errors even if only 2 clocks are autodetected (my video adapter
supports about 32 clocks). Verified that, I have directly inserted the
clocks of my ATI Mach64 in the XF86Config file but it has been useless.

When I run "X -probeonly" there isn't any problem but when I start X-Windows
with "startx" my computer seems to die and, to take back "him" to the life,
is necessary to make a reboot.

If I check my video adapter with "Superprobe" the response is:
ATI 88800
Memory 1024
RAMDAC ATI 68830 15/16 bit
HiColor DAC.

Anyone can help me ?
The PCI ATI-Mach 64 are supported from Linux?
Have anyone had this problem and how have he resolved that?
Any suggestion are needed.

Thanks in advance.
                                        Stefano

::: ... Stefano Verri ... :::: University of Padua, Italy :::

:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

 
 
 

1. ATI Mach64 PCIQ: ATI Mach64 PCI, Xwindow problems ?



You should install XFree86 3.1.  Its Mono, VGA16 and SVGA servers include
(unaccelerated) support for Mach64's.  For an accelerated server, you'll
have to wait until XFree86 >=3.2.

+----------------------------------+-----------------------------------+
|  Marc Aurele La France           |  work:   1-403-492-9310           |
|  Computing and Network Services  |  fax:    1-403-492-1729           |

|  University of Alberta           +-----------------------------------+
|  Edmonton, Alberta               |                                   |
|  T6G 2H1                         |     Standard disclaimers apply    |
|  CANADA                          |                                   |
+----------------------------------+-----------------------------------+

2. Enlightenment on Solaris SPARC (actually Fnlib)

3. Problems starting XFree86 w/ATI Mach64, Please help.

4. How to deal with .signature?

5. Help: XFree86, ATI Mach64 PCI (newer model)

6. adding processor

7. Help needed with XFree86 X Server and ATI Mach64

8. 2.4.21-pre5 kernel Oops, USB related (and some other problems)

9. Help!: ATI mach64 and XFree86 3.1

10. Help to install XFree86 using ATI Mach64

11. XFree86 3.2 stuck on ATI Mach64 chipset? Help!

12. HELP! XFree86 3.1.1 and ATI Mach64

13. Help with XFree86 and ATI Mach64