Slack OR Redhat installation....

Slack OR Redhat installation....

Post by AlienO » Tue, 30 Jun 1998 04:00:00



I posted a message earlier.. it said the following.. *read that then
scroll down for the rest of the message*:

Quote:> I have been trying to install either one of the above.. and they BOTH
> freeze after I boot the boot disk..

> Slack does this:

> I boot the boot disk *bare.i* it goes through LILO fine.. then it asks
> for extra parameters.. I need none so I hit enter.. it loads disks into
> ramdisk.. then detects some stuff.. then FREEZES on the line that says
> this:  "Started kswapd. v1.4.2.2" any ideas? Also a few lines up
> from the line that it freezes on.. it says this:  "Unable to handle
> kernel NULL Pointer dereference at virtual address... C0000849".. I am
> at a toal lose of what to do.. :)

> RedHat does this:

> basically the same damn thing... except it freezes on a different line..
> ANY help would be GREATLY GREATLY appreciated!!!

well someone has brought it to my attention that I didn't mention
anything about my hardware.. so here goes.

-486DX4 - 100mhZ
-40 MB RAM
-540 MB IDE HD
-3.2 GIG IDE HD -split into 2 drives using EZ-Drive which are my D: & E:
-2 MB Video Card
-14.4 kbps modem on a 16-Bit soundcard
-33.6 kbps modem *pnp.. jumperless.. which probably won't work in linux*
-4x IDE cd-rom

I believe that is about it... again if anybody can help me out it would
be greatly appreciated!!! :) L8erz
AlienOS

 
 
 

Slack OR Redhat installation....

Post by Sparty Broderic » Thu, 02 Jul 1998 04:00:00



: I posted a message earlier.. it said the following.. *read that then
: scroll down for the rest of the message*:

:> I have been trying to install either one of the above.. and they BOTH
:> freeze after I boot the boot disk..
:>
:> Slack does this:
:>
:> I boot the boot disk *bare.i* it goes through LILO fine.. then it asks
:> for extra parameters.. I need none so I hit enter.. it loads disks into
:> ramdisk.. then detects some stuff.. then FREEZES on the line that says
:> this:  "Started kswapd. v1.4.2.2" any ideas? Also a few lines up
:> from the line that it freezes on.. it says this:  "Unable to handle
:> kernel NULL Pointer dereference at virtual address... C0000849".. I am
:> at a toal lose of what to do.. :)
:>
:> RedHat does this:
:>
:> basically the same damn thing... except it freezes on a different line..
:> ANY help would be GREATLY GREATLY appreciated!!!

[his hardware chomped]
I have a similar-looking problem with the following setup:
Tandy 2500/SX-25
Phoenix BIOS
3Com 3C509 NIC
540 MB HDD (not sure which maker...I think Samsung)
onboard video
onboard Tandy sound
onboard Tandy HDD/Floppy controllers
6MB RAM

The same system worked fine with Slackware 3.0, but when I tried to upgrade
to 3.5.0, I ran into problems at boot and/or running INIT.  (usually numbers
printed to screen in the format [<03334A03>] scrolling for a while until
a kernel NULL pointer reference crashed and dumped debug info.  I thought
it was just the boot disks, but then I rolled a new kernel with the same
HDD and NIC in another machine; when I moved just the HDD back and tried
to boot, the machine crashed with a NULL kernel pointer reference or some
such (sorry, I know I'm being vague about the exact problem...it happened
repeatedly with slight variations, and I couldn't figure out how to get
it to dump to a file or slow down so I could write the messages down).
(The kernel in 3.5 is 2.0.34; I had been using 1.3.20 without a problem,
until I decided I wanted to use IPX).

I'd like to get this solved if anyone has ideas.  Thanks.

 
 
 

1. Installation of Redhat OR Slack...

I have been trying to install either one of the above.. and they BOTH
freeze after I boot the boot disk..

Slack does this:

I boot the boot disk *bare.i* it goes through LILO fine.. then it asks
for extra parameters.. I need none so I hit enter.. it loads disks into
ramdisk.. then detects some stuff.. then FREEZES on the line that says
this:  "Started kswapd. v1.4.2.2" any ideas? Also it says a few lines up
from the line that it freezes on.. it says this:  "Unable to handle
kernel NULL Pointer dereference at virtual address... C0000849".. I am
at a toal lose of what to do.. :)

RedHat does this:

basically the same damn thing... except it freezes on a different line..
ANY help would be GREATLY GREATLY appreciated!!!

2. SuSE 8.0 Shutdown/Reboot Problem

3. Slack 1.1.1 or Slack 1.1.0

4. Novell Partitions

5. SOLUTION: slack 1.1.2 installation problem

6. rdump from AIX to Solaris

7. Help: soundblaster 16, mitsumi cd, slack pro 2.0 installation

8. How to Debug Kernel Code

9. slack 4.0 installation problem...

10. slack -- can't login after the installation, help needed!

11. ethernet cards installation configuration problem slack 10.2

12. Redhat really better than Slack?

13. Redhat, debian or slack