Installing an Ami MegaRaid express 500 (40LD) in a Red Hat 7.1

Installing an Ami MegaRaid express 500 (40LD) in a Red Hat 7.1

Post by Condo » Wed, 16 Jan 2002 22:32:17



Installing an Ami MegaRaid express 500 (40LD) in a Red Hat 7.1

Hello,
(sorry i can't speak english well)
Is possible to install the Ami Mega Raid express 500 (40LD) in a OS linux
7.1 ?
I have try doing a disk with the drivers "Rwfloppy.exe -w dud1e08.img" and
starting in expert mode, first step ok but later after of choice a type of
instalation, it put an error "An error has ocurred - no valid devices were
found on which to create new filesystems. Please chech your hardware for the
cause of this problem."
The controlled is ok because i have tried with a WIN2000 OS.

?How can i do it?

Thank you.

 
 
 

1. Red Hat 7.1 - Installing Red Hat packages after Red Hat is already installed.

How can I install packages that I forgot to install with the Red Hat
7.1 installation?

Here's my problem:
Various pieces of Red Hat keep saying that I am missing a file and
that it needs to be installed with a certain package (namely most of
the Kontrol Panel).  But I have been unsuccessful at finding where
this is done.  I am still a newbie with Linux, but I would assume that
there should be an "Add/Remove Programs" equivalent with Linux.

Please help!

2. Strange vdump behaviour

3. AMI Megaraid Express 200 on RH 7.1?

4. web access to oracle DB

5. 2.4.x and AMI MegaRAID 500 don't see partitions on disk

6. How can I Telnet and FTP into my Linux computer?

7. AMI Express 500 and Rawhide

8. Linux on a 286?

9. Red Hat 7.1 and Megaraid Problems

10. Tip on Red Hat 7.1 and Megaraid

11. AMI MegaRAID 1600 + RH 7.1 not working

12. RedHat 7.1 + AMI MegaRAID 100 need help

13. AMI MegaRAID Express 762