modem problem conect to provider (wisecom modem)

modem problem conect to provider (wisecom modem)

Post by Thierry PHILIPP » Sun, 27 Sep 1998 04:00:00



I have a problem to connect to my provider with linux and wisecome
modem.
The ceonnection start but disconect at LCP timeout  beore login
successfully
(the modem is running on W95 with staandard 28800 modem driver, but not
with wisecom driver!
I tried the ATZ string but not only
I tried:
AT&FE1L1V1&C1&D2S0=0S7=90
AT&F1
AT&FL1W1Q&C1V1S95=111

The result is:
 connect pp0<--> /dev/modem
LCP : timeout sending Config request

and that is fininsh

if idea or experience of init string or other parameter?????

--

 
 
 

1. Modem Wisecom - modem wisecom

I have a problem to connect to my provider with linux and wisecome
modem.
The ceonnection start but disconect at LCP timeout  beore login
successfully
(the modem is running on W95 with staandard 28800 modem driver, but not
with wisecom driver!
I tried the ATZ string but not only
I tried:
AT&FE1L1V1&C1&D2S0=0S7=90
AT&F1
AT&FL1W1Q&C1V1S95=111

without succes.
if idea or experience of init string or other parameter?????

--

2. Tutorial/Information on yacc and/or lex

3. Problem (?!) with Wisecom 56K Modem.

4. undump?

5. accessing files from Live?

6. Wisecom Modem problem, HELP!!!

7. can't see IMAP restored messages - ??? please help

8. Wisecom modem and linux

9. Wisecom modem: no dial tone

10. WISECOM INTERNAL PCI MODEM

11. wisecom accelerator pro modem

12. External Modem WISECOM 56k