Problems installing linux on a Gateway solo 9100

Problems installing linux on a Gateway solo 9100

Post by renat » Sun, 14 Jun 1998 04:00:00



Hi there I'm trying to properly setup linux on my new Gateway solo 9100XL.
I need to instull two partitions 1 for WNT the other one for linux. I
intalled wnt first and Linux then.
Lilo boot wnt correctly but while WNT is  loading  (blue screen, just after
showing the memory avalable), it crash telling it is enable to access boot
device. tyhe only way to boot it is to run fdisk /mbr to uninstall lilo.

The second problem is to let Linux to see the pcmcia modem, ( I just
succeded to let it to see the pcmcia 3com card)

Thanx in advance for helping
Renato

 
 
 

1. a couple of annoying problems installing linux on a gateway Solo 9100

Hi there I'm trying to properly setup linux on my new Gateway solo 9100XL.
I need to instull two partitions 1 for WNT the other one for linux. I
intalled wnt first and Linux then.
Lilo boot wnt correctly but while WNT is  loading  (blue screen, just after
showing the memory avalable), it crash telling it is enable to access boot
device. tyhe only way to boot it is to run fdisk /mbr to uninstall lilo.

The second problem is to let Linux to see the pcmcia modem, ( I just
succeded to let it to see the pcmcia 3com card)

Thanx in advance for helping

I have two problems:

2. RedHat / RPM / make kernel

3. Problem with modem and ethernet cards on Gateway Solo 9100

4. Need help with stat()

5. Gateway Solo 9100 Video problem with Redhat 7.1

6. "New Mail"-Notification via smbclient

7. Problem with modem and ethernet cards on Gateway Solo 9100

8. DeCSS Litigation Update

9. sound on gateway solo 9100

10. Gateway Solo 9100 S5-233, question.

11. GateWay Solo 9100 (233mmx) PCMCIA Oddity!

12. XF86Config for Gateway Solo 9100 laptop