Setting up 2 new SCSI HD in a system with an IDE HD

Setting up 2 new SCSI HD in a system with an IDE HD

Post by Jack N. Gallemor » Fri, 26 Apr 1996 04:00:00



I've attempted on several occations to set up 2 SCSI HDs in a existing
system with an IDE HD.  I had planned to just hang them off the SCSI
controller (ADAPTEC 1542C/F) that already has the floppy and CD-ROM
running.

I've never got it to work with some small sucess.  The HD will format
with checks, and fdisk seems to work.  I use the word seems because the
partition table configuration never seems to set.  I've tried low-level
formating the drives, and reinstalling them, but they lock the whole
system up after reboot.

I'm running 1.2.1 as a web server, so I hate to take it down for too
long.  Any help will be appreciated.

Jack
-
*Views expressed do not reflect the Oklahoma Air National Guard,
United States Air Force, or the United States of America...

...So I sat back and collected my thoughts.  Someday
I'll have them all.     - Vlad Taltos

 
 
 

1. Problems with an IDE HD and new SCSI HD

I've got 2 Adaptec 1542C SCSI controller cards with a SCSI CD-ROM and
tape drive hung off one of the cards.  I decided to add 2 560M SCSI hard
drives to the second card to supplement my IDE hard drive.  I put the 2
drives into my /etc/proc file, fdisked, formatted, and made them mount
on /backup and /storage.  Upon reboot, I went into the SCSI Controller
software and made sure that they were being recognized.

When I boot up, neither hard drives appear in the bootup messages.  Is
there something that I have forgotten?

Direct emails are appreciated, but not necessary.

Jack
--
*Views and opinions expressed do not reflect the Oklahoma Air National
Guard, United States Air Force, the United States of America, or this
particular planet.

...So I sat back and collected my thoughts.  Someday
I'll have them all.     - Vlad Taltos

2. Deja.Com Daily Digest: comp.unix.internals 1/1

3. New/fast IDE HD with older HD

4. books

5. ANSWER Re: Problem installing: Adaptec + IDE HD + SCSI HD

6. SunOS: wait3() doesn't remove defunct processes

7. How to transfer root and boot from scsi hd to ide hd

8. backup of linux-box

9. Have IDE HD want to add SCSI HD

10. Problem installing: Adaptec + IDE HD + SCSI HD

11. To boot with SCSI HD and Linux on IDE HD

12. PROBLEM: LILO & Transfer of Linux System from old HD to new HD.

13. New Install on New HD with an Old HD Copy question