libXpm.so.4 problem

libXpm.so.4 problem

Post by Dick De » Sun, 31 Dec 1899 09:00:00



I'm trying to setup Corel's WordPerfect 8 for Linux under Debian 2.1. When I
run the program I get a message, "can't load libXpm.so.4." I have the file on
my computer. The permissions are set to 100755 (in midnight commander).
I'd appreciate any suggestions for solving this problem. Thank you.

Dick Dery

 
 
 

libXpm.so.4 problem

Post by Dick De » Sun, 31 Dec 1899 09:00:00


I'm trying to setup Corel's WordPerfect 8 for Linux under Debian 2.1. When I
run the program I get a message, "can't load libXpm.so.4." I have the file on
my computer. The permissions are set to 100755 (in midnight commander).
I'd appreciate any suggestions for solving this problem. Thank you.

Dick Dery

 
 
 

1. libXpm and lyx problem

I tried to install/run lyx yesterday and ran into all kinds of
interesting problems...

1. I found a copy of lyx-11.48, converted the rpm to a tarball, unpacked
and compiled it. Seems to work fine.

2. Now, I tried to run lyx and just got a core dump.

3. Time to read the docs....according to the readme I have to have
libXpm 4.7. I had 4.6 installed, so I found a compiled copy of 4.7 and
installed that. Did a ldconfig and recompiled lyx.

4. Tried lyx again...more core dumps.

5. So, deciding that if lyx was that hard to run, I'd do something else
with my life I got rid of the lyx stuff and logged out of my xsession.

6. This AM I couldn't log in! Took me a while to figure it out, but my
fvwm95 wouldn't work with libXpm 4.7. Works fine with 4.6, so I deleted
the 4.7, did a ldconfig and now fvwm95 works again.

Does any of this make any sense? First off, I don't understand why lyx
doesn't work...but even more confsuing is the problem with
fvwm95--shouldn't something which works with version 4.6 of ANY library
also work with 4.7? I understand the problems you get if you link with
version 4.x and then use 5.x, but...

--
   __
  /  )      /         Bob van der Poel

/___/_(_) /_)         http://www2.awinc.com/users/bvdpoel

2. general internet questions

3. Problem with libXpm.so.4.11

4. sendmail problem , urgent

5. Newbie startx problem: can't load library 'libXpm.so.4'

6. XFree86 3.3.5

7. Installing StarOffice: libXpm.so.4 load problem

8. !!Help!! Reboot with GA-686BLX Motherboard

9. Problems: libXpm.so.4(netscapeb4) / flock() emulation

10. problem opening libXpm.so.4

11. problem with libXpm.so.4

12. libXpm.so problem

13. help - libXpm.so.3 needed