Install probl: ASUS CUR-DLS mobo/Gateway 6400 server

Install probl: ASUS CUR-DLS mobo/Gateway 6400 server

Post by Blah Blah Restaurant & Loung » Tue, 14 Aug 2001 01:56:16



Gateway 6400 Server - ASUS CUR-DLS mobo
Pentium III 933 MHz
LSI/NCR/Symbios 53C1010-33 controller ver 4.17 (NCR/SYM53C8XX driver)
IBM DPSS-309170N 9GB SCSI drive

I am trying to install Red Hat Linux 7.0 or 7.1 on an out-of-the-box
system.

With 7.0, I have to go into "expert" mode (it doesn't recognize
automatically) and manually choose the "NCR53C8XX" module, but I get an
error, "Failed to insert module NCR53C8XX", and Anaconda can't run:

"exec: no such file or directory", "install exited abormally", "An error
occurred - no valid devices were found on which to create new file
systems. Please check your hardware for cause of this problem."

With 7.1, it automatically recognizes the controller chip, but it can't
seem to mount the hard drive, again Anaconda can't run.  Even though it
doesn't give me an error when loading the 53C8XX driver, I suspect it
might be a problem there because twice I see the screen flashing a
message stating that it is loading the driver - as if it was having to
do a retry.

The difference is that on the 7.0 install, after the second flashing of
the screen I get an error, but no error from the 7.1 install after the
second flashing of the screen.

I've verified that the drive and controller are functioning by
successfully installing Win98 (Ugh) onto the system.

Anybody have any luck installing Linux on such a box???

Any help greatfully appreciated!

Cosmo Lee

--
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
                 Blah Blah Restaurant & Lounge
                    "Park Slope Chat-O-Mat"

    Info and reviews: http://www.bigfoot.com/~blahblahlounge

  Cosmo Lee     501 11th St (7/8)        Brooklyn, NY
                 718-369-BLAH            F train to "7th Ave"
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Standard disclaimer:

Apologies for any grammatical gaffes or silly spellings: these may
be blamed on sleep deprivation or instances of attention deficit
disorder which frequently occurred in English classes.  Any person
peeved by perpetual pesterings such as this posting will be purged
from the list upon petition, pronto.

Suggestions or feedback are welcomed.

 
 
 

1. ASUS CUR-DLS install

Gateway 6400 Server w/ ASUS CUR-DLS motherboard
Pentium III 933 MHz
LSI/NCR/Symbios 53C1010-33 controller ver 4.17
IBM DPSS-309170N 9GB SCSI drive

I am trying to install Red Hat Linux 7.0 or 7.1 on an out-of-the-box
Gateway system w/ an ASUS CUR-DLS motherboard.

With 7.0, I have to go into "expert" mode (it doesn't recognize
automatically) and manually choose the "NCR53C8XX" module, but I get an
error, "Failed to insert module NCR53C8XX", and Anaconda can't run:

"exec: no such file or directory", "install exited abormally", "An error
occurred - no valid devices were found on which to create new file
systems. Please check your hardware for cause of this problem."

With 7.1, it automatically recognizes the controller chip, but again the
install fails.  Even though it doesn't give me an error when loading the
53C8XX driver, I suspect it might be a problem there because twice I see
the screen flashing a message stating that it is loading the driver - as
if it was having to do a retry.

7.1 install error messages:

Running Anaconda please wait...
exec: no such file or directory
install exited abnormally
sending termination signals...done
sending kill signals...done
disabling swap...
unmounting file systems...
/proc/bus/usb
/mnt/runtime
/mnt/source umount failed ()
/dev/pts
/proc
you may safely reboot your system

I've verified that the drive and controller are functioning by
successfully installing Win98 (Ugh) onto the system.

Anybody have any ideas???

Any help greatfully appreciated!

Cosmo Lee

--
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *
                 Blah Blah Restaurant & Lounge
                    "Park Slope Chat-O-Mat"

    Info and reviews: http://www.bigfoot.com/~blahblahlounge

  Cosmo Lee     501 11th St (7/8)      Brooklyn, NY
              718-369-BLAH         F train to "7th Ave"
* * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * * *

Standard disclaimer:

Apologies for any grammatical gaffes or silly spellings: these may
be blamed on sleep deprivation or instances of attention deficit
disorder which frequently occurred in English classes.  Any person
peeved by perpetual pesterings such as this posting will be purged
from the list upon petition, pronto.

Suggestions or feedback are welcomed.

2. Email front end

3. Asus CUR-DLS problem?

4. while booting 1.3.99, SIOCADDRT: Invalid argument

5. Asus CUR-DLS SMP motherboard

6. Test failure for e2fsprogs 1.02

7. Asus CUR-DLS -RH7.3 - running very slow

8. Banking service over internet using SET

9. Anyone using an Asus CUR-DLS mainboard?

10. CUR-DLS onboard NIC

11. ECC memory and SMP lockups on Gateway 6400 server

12. Painfully Slow Gateway 6400 Server

13. Linux-2.2.20 SMP & Asus CUR-DLS: "stuck on TLB IPI wait (CPU#3)"