sony cdu55e finally works!! :)

sony cdu55e finally works!! :)

Post by Mahesh Panjwa » Wed, 05 Apr 1995 04:00:00



Howdy

Finally finally got the cdrom drive working!! Had been struggling with it
for over a month, scanning input in the c.o.l.* groups for hints
regularly and all that. Today things suddenly fell into place. :}

Workman works like a charm. And its beeaautifull!! I absolutely love
it!! Have one question, tho' ... the only way I can get linux to read
the drive is if I boot dos - load the cd drivers and warm-reboot on
linux  (That tip also from this group - Thanks) Its runnable that
way - but it'd be so much nicer if I didn't have to run the dog first.
If anyone does have ideas or tips, they'd be appreciated much.
TIA.

Mahesh
--
Mahesh Panjwani

   I don't have any trouble parking. I drive a forklift - Jim Samuels

 
 
 

sony cdu55e finally works!! :)

Post by Brett Jon » Wed, 05 Apr 1995 04:00:00


I just encountered this same thing when I changed from using a seperate
cdrom controller to one on a soundcard .... it appears that the drivers
load control info into the card, so you need to run dos first.

As an aside ... I use loadlin with a little dos 6.x startup menu.  I just
make sure that the drivers are loaded before it executes loadlin and
everything is fine.

: Howdy

: Finally finally got the cdrom drive working!! Had been struggling with it
: for over a month, scanning input in the c.o.l.* groups for hints
: regularly and all that. Today things suddenly fell into place. :}

: Workman works like a charm. And its beeaautifull!! I absolutely love
: it!! Have one question, tho' ... the only way I can get linux to read
: the drive is if I boot dos - load the cd drivers and warm-reboot on
: linux  (That tip also from this group - Thanks) Its runnable that
: way - but it'd be so much nicer if I didn't have to run the dog first.
: If anyone does have ideas or tips, they'd be appreciated much.
: TIA.

: Mahesh
: --
: Mahesh Panjwani

:    I don't have any trouble parking. I drive a forklift - Jim Samuels
--
+----------------------------------------------------------------------------+

| Nobody can be exactly like me.  Even I have trouble doing it. [T.Bankhead] |
+----------------------------------------------------------------------------+

 
 
 

1. Conner CP30174 and Sony CDU55E won't work together

Hi!

In an old 386 with a 'nameless' multi IO board (with only one IDE
channel :-( I want to add a Sony CDU55E CDROM (Firmware 1.0.u) to
a Conner CP 30174 harddrive (Firmware 2.35),
but the system is very instable, gives timeout messages,
'Tray open or drive not ready'. Only occasionally it seems to work.

From what I found on the WWW the conner does not need to be rejumpered
when used as Master instead of Single, the CD is correctly jumpered
as 'slave'.

(kernel: SUSE 6.0 (german) bootdisk)

What could I do?

Hartmut
--
--  
Hartmut Niemann   --   niemann(a)cip.e-technik.uni-erlangen.de
http://cip2.e-technik.uni-erlangen.de:8080/hyplan/niemann/index_en.html [/ggi]

2. sorry, more correction: Information Age Republicanism

3. Will a Sony CDU55E work with Linux?

4. floppy, cdrom, flash icons don't work

5. I finally got printing working :)

6. Turning off specific warnings in gcc

7. Sony CDU55E

8. string parse

9. Installing 3.0.3 w/Sony CDU55e

10. Q: Using panasonic interface for Sony CDU55E?

11. Sony CDU55E questions

12. $Q$ Sony CDU55E CD-ROM Problem

13. IDE CDROM ( sony cdu55e ) ?