need help installing Redhat Linux 5.1

need help installing Redhat Linux 5.1

Post by Dawoo » Fri, 13 Nov 1998 04:00:00



I am trying to install Redhat linux 5.1 from a  CD and a boot disk.  I boot
my computer it boots up via floppy I get to the menu where it tells me to
hit enter to continue installing linx. so I do. it loads up couple files
from teh floppy and then reboots my computer. it does not even give a chance
to read the messages. I am think it could be something to do my videocard,
because next step is computer asking me about my monitor and stuff.  if youc
an help me I would really appreciate me. post a reply to this and email it

 
 
 

need help installing Redhat Linux 5.1

Post by me » Sat, 14 Nov 1998 04:00:00



> I am trying to install Redhat linux 5.1 from a  CD and a boot disk.  I boot
> my computer it boots up via floppy I get to the menu where it tells me to
> hit enter to continue installing linx. so I do. it loads up couple files
> from teh floppy and then reboots my computer. it does not even give a chance
> to read the messages. I am think it could be something to do my videocard,
> because next step is computer asking me about my monitor and stuff.  if youc
> an help me I would really appreciate me. post a reply to this and email it


 http://www.users.fast.net/~rodsmith/rhjol.html
This site explains how to make a cdr and why yours didnt work
I had the same prob at first, it was all fixed by following instructions here!

 
 
 

1. Installing an External TA(modem) on RedHat 5.1 (help needed)

Hi,

I do have a problem geting an external ISDN TA running on my Linux
system.
It's a RedHat 5.1 and a Zyxel omni.data.
I did bought it because I was told it could run on Unix so it also
should run on Linux.
(Most External TA can be configured just as a plain modem)

The modem does work correctly I've tested it on a Windows 95 system.
I can get the ppp0 connection up under Linux.

Here is the ifconfig output
lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Bcast:127.255.255.255  Mask:255.0.0.0
          UP BROADCAST LOOPBACK RUNNING  MTU:3584  Metric:1
          RX packets:62 errors:0 dropped:0 overruns:0
          TX packets:62 errors:0 dropped:0 overruns:0

eth0      Link encap:Ethernet  HWaddr 00:10:4B:43:A9:EE
          inet addr:10.0.0.1  Bcast:10.255.255.255  Mask:255.0.0.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:41 errors:0 dropped:0 overruns:0
          TX packets:1 errors:0 dropped:0 overruns:0
          Interrupt:12 Base address:0xe400

ppp0      Link encap:Point-to-Point Protocol
          inet addr:194.159.226.43  P-t-P:194.159.73.222
Mask:255.255.255.0
          UP POINTOPOINT RUNNING  MTU:576  Metric:1
          RX packets:6 errors:25 dropped:25 overruns:0
          TX packets:27 errors:0 dropped:0 overruns:0

Just looks fine to me
I also can ping 194.159.226.43
then packages are sent out but aren't recieved.

So I did take a look at the route configuration.
I'll type it over here.
Destenation Gateway Genmask Flags  Metrics Ref Use Iface
194.159.73.222 * 255.255.255.255 UH 0 0 0 ppp0
127.0.0.0 * 255.0.0.0 U 0 0 2 lo
10.0.0.0 * 255.0.0.0 U 0 0 0 eth0

Plain simply a missing default route.
I've tried to set the default route several ways.
But all do hang the route configuration
When I after it type route to see the configuration I do only
get the first line with Destenation etceteras.
It doesn't return to the prompt.

I've tried to set it using the route command directly.
Tried it by setting the defaultroute option.

The Strange thing is before the ISDN adaptor I used a plain old analoge
modem.
I did not had any net configuration problems with that.
So I don't asume that is the problem.
PPP-HOWTO does say this but i simpy don't beleave it.

At the moment I do use minicom to make the connection.
and then do a
pppd -d -detach /dev/modem &
to get the pppd conection.

My Provider uses the PAP authentification methode.
(demon.nl)
Also I do have a static IP number.
With my analog modem I did use a login script in stead of PAP.

WHO DOES KNOW WHAT IS WRONG ?
Or where do I have to look at next ?

2. I really need help !!! (PDF in Apache)

3. Newbie needs help installing Redhat 5.1

4. root unable to change file ownership

5. HELP PLEASE, I WANT TO INSTALL REDHAT 5.1 LINUX

6. Broken connections

7. Help: Installing Sybase Under RedHat Linux 5.1?

8. (Computing) Units of Measures

9. HELP: Install problems w/ Redhat 5.1 CD from Linux Mall

10. Need someone on Boston area to install RedHat 5.1 on intel system

11. upgrade from Redhat Linux 5.0 to redhat linux 5.1

12. i need help networking a win98 to redhat 5.1 using the recomended tulip driver

13. need help with ppp networking in redhat 5.1