Making lilo skip scanning IDE ports???

Making lilo skip scanning IDE ports???

Post by GamerKh » Sun, 14 Oct 2001 00:51:03



Hi everyone,

I got a problem, since i am using a ATA100 hard disk, i don't use
neither of my ide ports. Instead, i use the special ATA100 ide ports.
And u know how during lilo, it will patiently scans all ur primary and
secondary ide ports first before moving on to ur enhanced ide ports,
tht being my ata100 ports. Is there a command i can put in my
lilo.conf to configure my lilo so tht it will skip searching for my
redundant ide ports and immidiately start scaning my enhanced ata100
ide ports? Any help would be appreciated! Thanks for ur time folks.

Khai

 
 
 

Making lilo skip scanning IDE ports???

Post by Glen Coate » Sun, 14 Oct 2001 09:13:36



> Hi everyone,

> I got a problem, since i am using a ATA100 hard disk, i don't use
> neither of my ide ports. Instead, i use the special ATA100 ide ports.
> And u know how during lilo, it will patiently scans all ur primary and
> secondary ide ports first before moving on to ur enhanced ide ports, tht
> being my ata100 ports. Is there a command i can put in my lilo.conf to
> configure my lilo so tht it will skip searching for my redundant ide
> ports and immidiately start scaning my enhanced ata100 ide ports? Any
> help would be appreciated! Thanks for ur time folks.

> Khai

I'm not sure if this is exactly what you want, since I'm not sure if your
ATA100 disk is hda or not, but I used to not want lilo to scan my hdc and
hdd ports and so I'd put (at the top of my lilo.conf along with the
default, timeout etc etc settings)

append='hdc=none hdd=none'

Cheers,
G

 
 
 

Making lilo skip scanning IDE ports???

Post by Khairul Isma » Mon, 15 Oct 2001 11:18:01


Thanks bud, ur answer worked for me! no more long loading times



>>Hi everyone,

>>I got a problem, since i am using a ATA100 hard disk, i don't use
>>neither of my ide ports. Instead, i use the special ATA100 ide ports.
>>And u know how during lilo, it will patiently scans all ur primary and
>>secondary ide ports first before moving on to ur enhanced ide ports, tht
>>being my ata100 ports. Is there a command i can put in my lilo.conf to
>>configure my lilo so tht it will skip searching for my redundant ide
>>ports and immidiately start scaning my enhanced ata100 ide ports? Any
>>help would be appreciated! Thanks for ur time folks.

>>Khai

> I'm not sure if this is exactly what you want, since I'm not sure if your
> ATA100 disk is hda or not, but I used to not want lilo to scan my hdc and
> hdd ports and so I'd put (at the top of my lilo.conf along with the
> default, timeout etc etc settings)

> append='hdc=none hdd=none'

> Cheers,
> G

--

           a8888b.
          d888888b.
          8P"YP"Y88
          8|o||o|88
          8'    .88
          8`._,' Y8.    Khairul Isman

        dP   .    Y8b.  XP life, XP linux....
       d8:'  "  `::88b
      d8"         'Y88b
     :8P    '      :888
      88888a:     _a88P
    ._/"Yaa_:   .| 88P|
    \    YP"    `| 8P  `.
    /     \.___.d|    .'
   `--..___)8888P`._.'

 
 
 

Making lilo skip scanning IDE ports???

Post by Thomas Kellere » Wed, 17 Oct 2001 16:20:15




>>Hi everyone,

>>I got a problem, since i am using a ATA100 hard disk, i don't use
>>neither of my ide ports. Instead, i use the special ATA100 ide ports.
>>And u know how during lilo, it will patiently scans all ur primary and
>>secondary ide ports first before moving on to ur enhanced ide ports, tht
>>being my ata100 ports. Is there a command i can put in my lilo.conf to
>>configure my lilo so tht it will skip searching for my redundant ide
>>ports and immidiately start scaning my enhanced ata100 ide ports? Any
>>help would be appreciated! Thanks for ur time folks.

>>Khai

> I'm not sure if this is exactly what you want, since I'm not sure if your
> ATA100 disk is hda or not, but I used to not want lilo to scan my hdc and
> hdd ports and so I'd put (at the top of my lilo.conf along with the
> default, timeout etc etc settings)

> append='hdc=none hdd=none'

> Cheers,
> G

I'm facing the same "problem", but I'm not using LILO.

If LILO is not used/installed how would I do it then?

Cheers
Thomas

 
 
 

1. Making lilo skip scanning IDE ports???

Hi everyone,

I got a problem, since i am using a ATA100 hard disk, i don't use
neither of my ide ports. Instead, i use the special ATA100 ide ports.
And u know how during lilo, it will patiently scans all ur primary and
secondary ide ports first before moving on to ur enhanced ide ports,
tht being my ata100 ports. Is there a command i can put in my
lilo.conf to configure my lilo so tht it will skip searching for my
redundant ide ports and immidiately start scaning my enhanced ata100
ide ports? Any help would be appreciated! Thanks for ur time folks.

Khai

2. console on frame buffer is sloooow!

3. Making lilo skip empty ide???

4. >2giga files on Linux ?

5. Scanning IDE-Ports hda..hdn at boot-time

6. Apache Virtual Host Question: Problem w/ images in subdirectories

7. Open ports when i scan my own box, closed when others scan it

8. Is Tux a zionist?

9. lilo : default makes lilo crash

10. Tertiary ide port undefinable with 1.2.13(elfs) using non-LILO boot?

11. WHy does up2date skip package NOT in the skip list

12. Lilo question:How to move Linux Drive to secondary IDE port.

13. Hexdump: skip does not skip