UNRECOGNIZED 4X MITSUMI CD-ROM DURING SETUP

UNRECOGNIZED 4X MITSUMI CD-ROM DURING SETUP

Post by Soan Cha » Fri, 24 May 1996 04:00:00



Hi Everybody,

I am eagerly waiting to install Linux on my 5x86 NexGen (now AMD).  I have no problems with OS/2 or
Windows 95.

I have two Seagate 1.08Gig on the first primary controller, and the Mitsumi IDE Atapi on the second
controller.  

Partitions:  
2meg    Boot Manager
500meg  Win '95
200meg  Linux (formatted from boot disk, I think)
300meg  OS/2 Warp

I create the boot and root floppies from the Slackware 3.0.
I got to the point where it's about to install and tells me it cannot find my CD-ROM.

I hope someone can help, I downloaded and read alot of stuff that didn't address my specific problem.  All
advice welcome.  Thanks.

 
 
 

UNRECOGNIZED 4X MITSUMI CD-ROM DURING SETUP

Post by Andrew Corn » Wed, 29 May 1996 04:00:00


I create the boot and root floppies from the Slackware 3.0.
I got to the point where it's about to install and tells me it cannot find
my CD-ROM.
I hope someone can help, I downloaded and read alot of stuff that didn't
address my specific problem. All advice welcome.  Thanks.

I am currently experiancing a similar problem with a mitsumi fx400 ide drive
on the second ide as a master, when I boot from dos it recognises that the drive
is set to IRQ 15, but when LILO runs it searches IRQ 10 for a CD-Rom drive and
does not find it. How can I change what IRQ setting it is looking at.

It probably doesn't help that my bios is PNP Winbios, has this magically moved
my IRQ setting from 10 to 15 where it was supposed to be ??? or is slackware
installation making assumptions for me ?

Any Help greatfully received ( Pref E-Mail Also )


Andy

 
 
 

1. Toshiba 4x v. Mitsumi 4x CD-ROM

Here are the statistics I have compiled:

                Toshiba                         Mitsumi
Buffer          256k                            128k + 128k virtual
DTR Mode 1      600 kb/sec                      600 kb/sec
DTR Mode 2      684 kb/sec                      684 kb/sec
Access
 Random         150 ms                          
 4 Stroke                                       400 ms
 3 Stroke                                       230 ms
 MTBF                                           15,000

I can get either for $218.  Now, which one should I get?  Does the buffer
make that much difference?  Problems or compatibility problems?  Will
Linux have a problem with either?  Which is ACTUALLY faster?

I need to get a CD-ROM ASAP, and have about $200 to spend... and Quad
speed... either IDE or SCSI.  All information would be appreciated.

Thanks.

__________________________________________________________________________

Computer Engineering              | UL+>++++$ P+>++ L++>++++ E- W++ N+++


                                  | D+(++) G++ e++>++++ h--- r+++ y+++(*)

2. Mounting LS-120 SuperDrive

3. Plextor 4X CD-ROM not mounted during setup...

4. Need help with port to Linux box

5. 1.1.81 and Mitsumi 4X IDE (ATAPI) CD-ROM problems

6. Disable/unlock /dev/mouse while in X?

7. Acer vs. Mitsumi 4X CD-ROM, which to buy?

8. Q: Visual & XView error

9. Mitsumi 4X IDE CD-ROM compatibility

10. Problems with Mitsumi 4x CD-ROM

11. Support for 4x Mitsumi CD-ROM

12. Mitsumi 4x CD-ROM

13. ATAPI/Mitsumi CD-ROM 4x Problem...