How can run mplayer in Xnest?

How can run mplayer in Xnest?

Post by ad » Sat, 31 Aug 2002 11:41:55



Hi,

I am trying to run mplayer with Xnest as
$ Xnest -query localhost :2 -geometry 800x600+0+0 &

and when I try to run mplayer in it, I get the following error. Can
anybody run run mplayer in Xnest or tell me how to fix it? BTW, I can run
the mplayer with regular XWindow without any problem. Thanks.
ERROR:
Gdk-ERROR **: BadWindow (invalid Window parameter)
  serial 163 error_code 3 request_code 20 minor_code 0

 
 
 

1. Running Xnest with different depth?

I would like to know if it is possible under XFree863.2 (SVGA server,
Diamond Stealth 64 VRAM) to be able to run Xnest at a different display
depth than the root display.  For ex., I would like to be able to
run the root display at 16 bpp (or better), and Xnest at 8 bpp.  This
would prove to be handy, since wabi only runs at 8 bpp.  From the
Xnest docs this looks to be possible if one has appropriately configure
the display.

Thanks in advance...

--

Associate Professor
Political Science
Duke University

2. Slackware 3.1 Bug fixes and changed files

3. Has anyone got mplayer with DVD to compile and run?

4. Telnet refused. Console login allowed (Not root)Why?

5. MPlayer runs slow on full screen

6. About ps file print..

7. Alsa sound runs at half speed when used by mplayer

8. wrong kCharset message upon logout any help?

9. It's not bad canned meat...

10. Canned Proxy URLs to Filter

11. CGI: apache canned response

12. For those of you tired of canned distributions...